BENQ Burning problems - the final straw

vbimport

#1

Hi all,

PLEASE HELP :a

I am at my witts end with this. No matter what l do my Benq burner (1650: BCFC RPC1) will not burn any media above 4x.

I have tried different burning programs (nero, imgburn, dvd decrypter) all with the same results and also 3 different firmwares (orig, BCHC and BCFC).

Have tried with different configs through Qsuite also.

I am using TY media (G02?) from the same 100pc batch as l have been using for the last 6 months and they have been perfect, unitl now. Also, l bought some +r (MCC 03) verbatims and also some -r MCC02 verbatims and experience the same problems - definately not media!

I have ran diagnostics on both the harddrives and defrag’d too to make sure quality of source isnt an issue.

Checked voltages on mboard all seems right.

My next steps are to check RAM. Could it be a power supply issue? Like, the PS not giving enough power to Benq to write at 8x? (Just brainstorming here). My recently departed NEC DVDRW drive got a “power calibration error” when burning and l was told it was in the process of dying so l turfed it for the Benq - this error however does not appear… it simply just gets I/O errors on verify after burn.

I would be grateful for any help anyone can give.

Darrin


#2

Is DMA ENABLED on the 1650 drive? What brand is your motherboard? Please post your computer specs which will be easier for members to help you.


#3

Sempron 2800+
Gigabyte GA K8NS (F18 bios) - nforce IDE drivers
2x Corsair 256MB RAM
2x 200GB HD (WD and Seagate)
BenQ 1650 (BCFC rpc1)

Not sure about DMA enabling. Will check tonight. Should it be on or off?

Also, l have just flashed to F18 bios thinking that may help -it didnt. And also l have tried rolling back nforce IDE drivers to microsoft ones - still no joy.


#4

Sorry to hear about your problems Lincoln_blitz. :sad:

Make sure you use 80 conductor IDE cable and that you have DMA mode (or auto for the IDE channel drive is connected to) enabled in bios. Consult manual.

Run this test. This might not solve your problems but will give you a hint where the problem is.

BTW, make sure your media is not fake. Taiyo Yuden dash media has MID TYG0*, and the MCC plus are MCC-00* / and dash MCC 0RG0.
[B]*[/B] symbol can represent a figure between 1 and 4.


#5

I would also try either removing or updating the nForce motherboard drivers. Some people have had luck getting the newest nForce IDE drivers to work and some had to revert back to the Microsoft ones. The one thing most people had in common though is that the older nForce caused errors when using IDE burners.


#6

I updated to the latest nforce drivers with no luck and then rolled back to microsoft and still no joy.

I have verified that DMA is enabled and that l am using the 80pin cable. Can also confirm l am using genuine TYG02 DVD-r’s.

Any other thoughts?


#7

Here are some results from last nights test of both a blank TY disc and a “successfully completed” disc done at 4x.

Are these results normal… anything stand out?







#8

#1, why are you burning TYG02s at 4x? they burn very nicely at 8x

also, why are you scanning at maximum? normal scanning speed for benq is 8x.

and that looks like a VERY old version of nero cd-dvd speed. not that it makes a difference i don’t think, but having up to date software is always nice.

the pif spikes are strange, but until you scan at 8x we can’t really tell if it’s just an anomaly from scanning so fast or if there’s really a problem.


#9

also, what are your qsuite settings?


#10

This is the reason l am posting. All burns above 4x result in IO errors - not to mention 1 in 8 at 4x result in coasters too!

Sorry, new to this. Will scan at 4x tonight and post back.

Qsuite settings are, WOPC disabled, Overspeed disabled, solid burn disabled.


#11

So you can select 8x write speed and the drive burns at 8x (a cdspeed create data disk screenshot would be nice).
You get I/O errors when verifying with your burning software. Which exact error message do you get ?
Do you also get I/O errors when copying the files from DVD back to your hard disk ? If so, do you also get errors when reading older burned disks or with DVD-ROMs ?


#12

8x is the forum standard for scanning with a Benq drive.


#13

No need to rescan. When selecting ‘maximum’ the drive scans at 8x, which can be clearly seen in your screenshot, it is the green line in the upper graph of the quality scan. It only confuses some readers here :).


#14

Lincoln, can you post a Nero log? Set at max your drive should be quality scanning at 16x, so there is a definite problem somewhere in your system. The Nero log will give us more in depth specifics of your computers settings so that maybe we can help you get this figured out. Make sure to remove your serial# from it though.


#15

Sorry for delay on this… log as requested

Thanks


#16

Also just did a straight copy from Benq to C:\ and it went normally until it registered 45 seconds to go… the time blew out to 9 minutes… then recovered and finished in about 1min - no IO errors.

Strange…dont know if its related.


#17

Looks like it’s burning alright, is there any particular reason why you’re using disc at once? Everything should be fine if you create the image file and then burn instead of doing both at the same time. It may take a little bit longer, but is a much better method and will yield more consistant results in the long run.


#18

Well firstly, how did you verify UDMA? You should verify it in Windows. Do not trust the bios. Secondly, in fact with the Benq 1640 it should be running at UDMA mode 2/66. UDMA1/33 indicated a problem. Even if it is UDMA2/66 in Windows, the first thing I would do would be to replace the IDE cable. It could be a problem and it’s difficult to diagnose.

RAM is also important. I was getting major problems when my RAM was dying. My RAM was stable enough that the comp was fairly stable (didn’t crash) but burns were a different matter…

Finally, especially since you only have 512mb RAM, I would recommend you ensure your burning is fairly dedicated. Close all unnecessary background Windows and tasks…


#19

Well l replaced the IDE cable and l still get issues.

Also checked RAM with memtestx86 for 3 hrs no problems.

Nil Einne - l also verified that Windows has DMA mode enabled on the secondary channel. I assume you check this device manager - advanced settings on channel devices??

Here is a copy of the IO error l get when verifying after a burn -

Any other ideas?



#20

Another possiblity is that your Power Supply is not up to the task. I had similar issues that disappeared when installing a better quality PSU.