BenQ +B7S9/T9 +FUJIFILM03 = FAIL

vbimport

#1

I can’t burn FUJIFILM03 8x disks with my Philips 1640 @ BenQ 1620
at 8x
B7S9 just sits at the leadin for a few mins, then gives a burn fail message after 3-5%.
B7P9 same
B7T9 burns then gives a burn fail message after 18%

These disks were fine in my NEC2500a burnt loads at 8x, never a problem.


#2

The Datawrite Classic Greys I have that are FUJIFILM03 8x disks work perfectly for me both in my NEC ND2500 and my Philips 1640 @ BenQ 1620 with fw B7P9. I’ve just flashed to T9 and will give it a try.

Could you have performed a bad flash? Try flashing again with the .exe in safe mode (as if you needed to be told!)

Legs2Sag


#3

I posted in response to you in another thread already. But as I said before, I have burned over 20 Fujifilm03 media with no problems at all on my BenQ DW1620 with B7P9 firmware.


#4

I’m interested in hearing back from you with the Fujifilm03 discs and the new B7T9 firmware. Can you post some scans and playback comments? Thanks.


#5

had a go at “conditioning”
flashed L from exe, flashed M from exe, flashed S from exe

still can’t write FUJIFILM03. It’s not a bad batch as they are under Bulqpaq and Datawrite labels, and work perfectly in my other writers. Writer is doing the constant recalibration game before the fails. I did manage to write 2 gig (@ 4x) in about 30 mins when I left it going on 1 burn.

I think the “conditioning” your drive by multiple flashing of firmware is a red herring. I wonder if after the drive has been in its “recalibration” mode, it saves a silly calibration somewhere and one of the firmware flashes, erases the “silly” calibration.

I now get far higher PI failure spikes on all types of media than I had before the bad fuji burns.


#6

How about this for silly
Burnt a couple of fujis in my Liteon 811s, just to test they were OK, no probs.
Put one in the BenQ to do a scan, and it doesn’t find the disk, Dvdinfopro says BLANK DISK
Windows and PowerDVD can read the disk and play the movie in the BenQ

what’s going on here??


#7

Try using Dangerous Brothers Dos flasher to flash it to P9 (they have the original CVT file and for some reason the windows cvt file doesn’t work with the dos flasher) and then flash it to whatever firmware version you like with the windows exe file from Benq.

It solved a problem of mine.


#8

I agree with you in that I think all this multiple firmware flashing is a red herring but their is definately something up with your writer.

Try removing the drive from the device manager and put the drive on its own as the Primary or Secondry Master and let windows re-install the drive. Then uninstall your DVD writing software of choice and delete the left over folders from program files and the corresponding application data (show hidden folders/files must be enabled) folder.
e.g C:\Documents and Settings\User\Application Data\Ahead

Then re-install your writing software and give it another try… if it doesnt well if you know someone else with a PC who will let you experiment with it try installing the writer and doing a burn with the discs to see if the problem still occurs and rule out if it is the writer or PC.

Hope that helps.


#9

sorry, but this is clearly a firmware+calibration problem
nothing to do with flashing
nothing to do with the PC


#10

If that’s the case, send it back for RMA, there is nothing here in this forum can help you.


#11

Since you know what the problem is, why did you ask us for help?

Again, it’s either your drive or your system. As already stated by myself and others: Fujifilm03 discs burn fine on our DW1620s and on our systems. :cool:


#12

Here is another Fujifilm03 that I just burned at 8x speed on my BenQ DW1620. The scan is also from the same DW1620 burner. Like I have said ad nauseam, I have no problems whatsoever with Fujifilm03 DVD-R discs on my DW1620 with B7P9 firmware. :bigsmile:



#13

socrates
could you show me a quality scan of a fuji disk please, mine look very strange


#14

Don’t know if I understood you correct : are there really 2 kind of .CVT files ? One for the
DOS flasher from TDB and one for the Windows Flasher ? :confused:

If not, what exactly do you mean by :
“(they have the original CVT file and for some reason the windows cvt file doesn’t work with the dos flasher)” ?? :eek:

Where are the CVT files for the DOS flasher available ? On the TDB site, there are
only .EXE files for the Benq, no CVT files. :iagree:

Pat357

current DVDRW ODD’s :
16x : Pioneer DVR-108 (1.14 >NIL), Philps 1640P (Benq fw B7T9), NEC-3500AG (LDv2_beta2)
12x : 2x Plextor 712A (1.05) , LG GSA-4120 (A102)
8x : NEC2510 (Herrie 1.07v2b5) , Pioneer DVR-107D(1.18 >NIL), Sony DRU-700A (CG3E), LiteON 811 (HS0R)
4x : Sony DRU-500A (2.1a) , Pioneer DVR-106D, LiteON 411 (FS0K)
2.4x : HP200i, Ricoh MP5125A (+R/RW only)


#15

I downloaded the DOS flasher from DB and it didn’t work with the CVT file I downloaded from the Benq unoffical site, so I asked DB for a copy of their original P9 CVT and theirs work.


#16

There are some very silly people in most forums, as an electronic engineer I can tell you for certain
When you flash a firmware, it either works or it doesn’t, if it works it can be for DOS, or safe mode or windoze, there can be no difference. If it fails then you may have to try one of the other 3 flashing methods. If you think you can get different “qualitys” of flashing, you are either silly or delusional.

When you write a disk, and you find most of your burns work, at a particular speed, this is an indication of your hardware setup is effective. One dye type of media failing (where all else work) can only have one of 2 causes.

1 Faulty media
2 buggy firmware

the media I am using works in other writers, so I can conclude the media is not at fault.

So the only option left is buggy firmware. That all FUJIFILM03 all failing at 1% indicates an erronius writing strategy for this dye type, but some people report success with this dye type, so what can be the cause? Does anyone in the UK have success with these disks. Datawrite 8x hub printable FUJIFILM03 or Bulkpaq Orange 8x FUJIFILM03?


#17

here a quick scan of a disc I wrote this morning. Only about 1.5Gb of video as I was in a rush… (Is this a good or bad scan?) Disk plays perfectly!


General Information
Drive: BENQ DVD DD DW1620
Firmware: B7T9
Disc: DVD-R (FUJIFILM03)
Selected speed: Maximum
PI errors
Maximum: 85
Average: 39.02
Total: 169946
PI failures
Maximum: 6
Average: 0.09
Total: 206
PO failures: 0
Jitter
Maximum: 12.5 %
Average: 10.84 %
Scanning statistics
Number of samples: 5130
Average scanning interval: 8.00 ECC
Glitches removed: 0



#18

Jitter is high but looks good.


#19

Did you get an error when you tried to flash your drive with the DOS util from TDB and the CVT file from Benq unoffical site ??

I’m a bit surprised about the 2 kind of CVT files : CVT is just a decrypted format from the original files from Benq or Philips. I would say their can be only one digital output after decrypting (=removing encryption) from the original Benq files.


#20

I was doing other stuf whilst the disk was writing… reading posts here on the BenQ forum :D.

I’m new to this drive, but it’s a great burner. With the problems others are experiencing with the T9 software I was a little worried about making the burn, but my worries were unfounded.

Something weird is happening for some people somewhere… Obviously :confused:

Legs2sag