BenQ 400a problem

vbimport

#1

I recently purchased a BenQ 400a. I was happy with the performance and quality, but wanted to be able to watch my DVDs in a wider variety of players, so I attempted to use DVDInfoPro (v ) to set the default booktype for DVD+Rs to DVD-ROM.

Not only did that not work, but now any disc I put into the drive (DVD or CD, blank or with data) is determined to be either blank or not there (no media present). I have tried to re-flash the drive, but that doesn’t solve the problem either.

Please, someone, tell me there’s something I can do.

Thanks,
CPav


#2
  1. Deinstall DVDInfoPro, reboot
  2. Flash your drive again, reboot
  3. Download and run the Benq BookType Mgt software from here:
http://support.benq.com/files/Storage/Software/Book%20Type%20Management/BookType%20Management%20v8.3.zip

It should work now (at least it worked for me).
One last tip: use only DVD+R media with Benq!

Cheers,
aLiEn


#3

Thanks, aLiEn. Doesn’t look like it worked, though. :sad: Was yours not recognizing any discs at all? Mine tells me there’s no media in the drive, no matter what I put in it.


#4

I had the same problem. Insert different media into your drive and see if they get recognised (CD, CD-R, CD-RW etc). Also: use WinXP System Restore (in case you’re using WinXP) to restore to an earlier point in time (before your problems started). That helps sometimes too. Good Luck!


#5

Again, thanks.

Unfortunately, it doesn’t recognize ANY type of media. And I had gotten a Trojan Horse in one of my system restore files, so I turned off SR on all drives.

Guess I’ll have to suck it up and call BenQ.

CPav