BenQ 1655 RW+ Problem?

I am using the BenQ DW 1655 drive and have been quite happy. However, out of the blue, I no longer can re-burn RW media. Nero does not see re-writable discs as re-writable. I do not know if this is a problem with the drive or the OS but I have tried the same media in my other computer and Nero works and I can re-write just fine. I have tried re-installing Nero. The only thing that has changed recently on my machine was the install and uninstall of Daemon Tools Pro. Anyone know what my issue is? Please?

Welcome to the forum :slight_smile:

Edit: you mentioned Daemon Tools. It is possible that something remains of the program on your system, as Daemon Tools has a setting (“Hide CDR media” or something similar) which can fool burning software into thinking media isn’t writable.

However, there may be other causes. In the meantime while you’re waiting for replies, a Google search for removing DT completely might help. :wink:

Bah, bloody DT. that was it. Fixed now! Thanks very much!