Benq 1650 CD-R writing does not work

My Benq 1650 is unable to burn cd-r’s. I had BCFC firmware and tried burning images and data using Alcohol 120 and Nero 6.6.1.4 and DVD Decrypter. They all failed. It has problems even reading the blank disc sometimes. I tried two different cd-r brands and it doesn’t work. When I’m burning, the program will freeze the screen for 4-5 seconds, then unfreeze for a second, then freeze again for 4-5 seconds nonstop. The hard disk light is flashing intermittently every second or two. When I try to cancel the burn the program freezes up and doesn’t respond. The hard disk light stays on and the disc tray will not open when I try and eject it. When I tried making data cd’s in Nero the Used Read Buffer would constantly go from 100% to 0% and anything in between. I got impatient and tried canceling several times but program froze up and I had to press restart on the case. I decided to wait it out on one burn and eventually it got to 89% before failing and took almost 13 minutes.

I have a TDK 12/10/32 CD burner on the same computer and the burns all worked using all programs and the same discs. I decided to upgrade to firmware to BCHC but the same problem occurred. I created a data cd using Nero CD-DVD Speed and it actually completed to my surprise, but after I explored the contents of the cd it froze up. It seems the CD burning feature of the drive is completely useless. Is it a faulty drive? I’ve burned several DVD’s and they don’t have any problems. I’ve included pictures from Nero burning ROM and CD-DVD speed.

The discs I used I scanned with CD-R Identifier 1.63:

TDK Data CD-r 80min. 48x made in Taiwan

ATIP: 97m 15s 17f
Disc Manufacturer: Ritek Co.
Reflective layer: Dye (Short strategy; e.g. Phthalocyanine)
Media type: CD-Recordable
Recording Speeds: min. unknown - max. unknown
nominal Capacity: 702.82MB (79m 59s 70f / LBA: 359845)

Maxell CD-R 80

ATIP: 97m 32s 19f
Disc Manufacturer: Prodisc Technology Inc.
Reflective layer: Dye (Short strategy; e.g. Phthalocyanine)
Media type: CD-Recordable
Recording Speeds: min. unknown - max. unknown
nominal Capacity: 702.82MB (79m 59s 71f / LBA: 359846)

In CD-DVD speed the speed would constantly go from 30-40x to 3-8x and always seem to stop and go. Anyone know what’s wrong with this drive? I was hoping to have it replace the TDK but it doesn’t look like it’s going to.

Can the drive read and/or play a regular CD? Try to rip a store bought music CD to your Hard Drive, Windows Media Player and let us know if it can do that.

Ok I just tried ripping 4 store music cd’s. The 1st cd had only a few minor minor light scratches. Basically great condition for a cd that’s 10 yrs old. It wouldn’t even finish ripping the first song on it and got stuck. Luckily I was able to Ctrl-Alt-Del and end program. The 2nd cd was in perfect condition and it did rip the whole cd successfully, but was extremely slow. The speed was consistent, it paused only once for 3 sec. during the beginning. It took 6 minutes to rip and the speed started at 4x and slowly rose. By the time it was 80% done it had only reached 9x. 3rd cd was also flawless condition and took 6 min as well, but the speed was inconsistent. It would rip for a few seconds, pause for even longer, rip for a few, pause even longer. But it had higher ripping speeds overall, getting to 13x occasionally. The last cd was in the worst condition, but was by no means damaged. A general amount of scratches. It wouldn’t rip the first song either and froze the program and I had to restart.

This damn burner must be screwed up it’s totally unreliable. After I restarted I put the last cd in my 5 yr. old TDK burner and it ripped the whole thing in under 3 min with no pauses. Everytime I put a cd or dvd in the Benq, it makes the mouse cursor freeze up for a few seconds while it’s reading the disc and then it unfreezes and freezes again. It’s so dumb. It makes the programs freeze when I try and cancel the operation and the hard disk light just stays on and I can’t do anything. It must be defective or a piece of crap. And I’ve barely used it at all. I’ve made more coasters than working discs. I bought it on May 22, 2006 from Newegg. I can still use warranty right?

DMA on?

It says I’m using Ultra DMA Mode 2

Hi,

as the Benq is normally an excellent CD writer, there must be something really wrong. Have you ever tried DVD media with that drive?
Either it is the drive, then return it, or there is something wrong with your system.
To sort that out, you should try the drive in another computer if possible. Also, check and eventually replace the IDE cable the drive is connected to.

Michael

Please post the CPU’s name!
It seems that there’s something really wrong because buffer is low and CPU usage is high.
Try at slow speeds.

The CD-R is 0m01s00f? I don’t believe that there’s such a CD-R!

mrspivy, there is definitely something very wrong with your system and/or BenQ drive. :rolleyes:

Hmm, not mine anyway. :disagree:
Tried several CD-Copy burns with my Philips 1660@BenQ DW1650 f/w BCHC. All of them coaster out at 70-80% of burn. PrimeOn CD-R’s @48x :a

Adding Nero burn-log if someone cares to advise me what I’m doing wrong.
.

CD_Disc_Error while burning.txt (42.4 KB)



In addition to above post. All settings/programs/media the same, but this time on Philips 1660 P1.5 firmware…
Perfect burn. :bigsmile:
Go figure.
.
(Thanks to my son performing these tests.)



Hi,

Hmm. :confused: Possibily bad media?

Mine is one of the better writers in my collection:)
http://club.cdfreaks.com/showpost.php?p=1496711&postcount=9
Details:
http://club.cdfreaks.com/showthread.php?t=186979
http://club.cdfreaks.com/showthread.php?t=182063
http://club.cdfreaks.com/showthread.php?t=187249

Michael

First, my apologizes to mrspivy; sorry, but it’s not my intention to hijack your thread. :wink:

@mciahel. I have seen your CD-R tests a while ago… :clap:

Got my “helper” at home to do one additional test. This time on BenQ DW1650 BCDC firmware and from the first report I can see drive on this firmware has no problem to burn my “crappy” CD-R media. :smiley:

Can this kind of problem’s (also) be firmware related?
.



Hi,

Nice scan :clap:

Can this kind of problem’s (also) be firmware related?
Yep. Sony/Liteon managed similar for DW-G120A/SHM-165P6S: They killed burn quality for TY CD-R with newer firmwares than MY*3 (or Liteon’s equivalent) :a

Michael

I have an Athlon XP 1800+. Where does it says 0m01s00f? I think I did try burning at slower speeds and it still failed. I’ll try changing the IDE cable. Can’t find another computer to test it on right now.

By the way, you should save these computer graphic “pictures” as PNG files, not JPG files, because the PNG files are smaller.


My Benq 1655 firmware BCDB refused to write to a Memorex High Speed CD-RW 12x Infodisc today. The Benq could read it and gave a high score on the Quality scan, but it got an error when writing or formatting. I never saw this problem with my other drives. My Liteys can format and write to this disc and produce good burns.

I subsequently tried a Ridata CD-RW 10x Plasmon in the Benq, and there was no problem writing to that disc.

Ok I think I got it fixed. I tried changing the IDE cable but that didn’t work so I decided to change the IDE channel it was connected to. I changed it from the Secondary IDE channel to the Primary and then it worked. It was able to read the CD’s without freezing and ripping speed was consistent, although it still pauses a little while ripping, but it was ok. I burned a data file with Nero and it was smooth and quick, no freezing. I guess the Secondary IDE channel on my motherboard must be damaged or something but I have a SCSI card to connect the hard drives and other CD drives. So thanks to everyone for trying to help.

I’m thinking I should do some test on the Benq to see if it’s really ok. What test should I run?

Oh ya, a lot of people say the BCHC firmware stinks but there was no option to save my previous BCFC firmware before upgrading. How do I get it back? Should I even bother?

Glad you are making progress. :clap:

Oh ya, a lot of people say the BCHC firmware stinks but there was no option to save my previous BCFC firmware before upgrading. How do I get it back?..
There is no way to “backup” BenQ’s firmwares for the moment.
But you can flash your drive back and forth as you like (as long you are using 1650 firmwares). :slight_smile:

Hi,

fine you got the problem fixed :clap:

Just look into the firmware thread.:wink:

Michael