Benq 1640 stuck 8x mode need help

vbimport

#1

hello
I am experiencing a very annoying problem my benq1640 it wont burn my optodiscs 8x media @12x anymore, it used to do this up until yesterday when i saw it limiting out @ 8x i tried cleaning the Eprom medias learnt and reflash the firmware (bslp) and also check if overspeed is enable,one thing i notice is thaT on a test write the speed goes up to 14x on end of the disc but only burn between 7 x and 8x on a real burn


#2

If you’re that obsessed with burn quality I’d strongly suggest NOT using optodisc, at least if you want to read back what you wrote to the discs 2 months later…

Q.


#3

Optodisc varies in quality a lot I have some Optrodisc OR8 branded as Thats Write 8x DVD+R and the 1640 writes a few of them at 12x but most at 8x.


#4

The Optodiscs that i have are great @12X But the problem is that i cant get them them write at that speed again so i wanna do a full reset on the burner to get things the way they were

any suggestion is Appreciated


#5

I dont think it is a case of “resetting the firmware” its simply that the media isnt up to the job of 12x, the quality can vary even in the same batch of discs.


#6

I have never seen any burn over 8x on my BENQ 1640. tried all firmwares from BSGB upwards - I take all necessarry steps like - clearing EEPROM and uninstalling QSuite and flashing when XP in safe mode. But have never succeeded in getting even one track burned over 8x :confused: I have tried MCSE too without any luck.

Here I get only the local Moser Baer 8x +R and some Sony 8X +R D11 disks. QScan reports both brands as NOT OK to burn at 12X.

I think my BENQ is speed locked :bigsmile:

My system is an Intel 2.4C on an ASUS P4C800ED board 1GB ram.


#7

the problem is not the media as my friend can burn these easily to 16x on his benq1640 i used to but the burner refuses to burn any faster than 8x


#8

@HBK

even I am convinced that my problem is not with the media but the burner. But I am at a total loss as what I can do to make it burn faster than 8x whilst other people here report burning the same disks at 12x.

Could it caused by dust on the lens of the burner ?


#9

As already mentioned the quality of discs can vary. In my opinion OPTODISCS isn’t the best media to use. :wink: If you want to burn 8x discs @ 12x then use TAIYO YUDEN, MAXELL (made in japan) & VERBATIM (MCC media code) with your 1640. Use good quality dvd media then you won’t have problems. :wink:


#10

Media media and media.

I’ve done MANY tests with optodisc media, and about 10% of the tested discs or so a good enough for 12x - the rest are only good for 8x, or sometimes 4x. Or often not good at all…

Brands I’ve NEVER gotten to write at more than 8x: Samsung, intenso and That’s Write.

The only brand I’m SOMETIMES able to write at 12x: Acro Circle.

No reason to complain as long as you get the speed the discs are certified for…


#11

Right now I think my 1640 cant burn TYG01 and RicohJPN R02 @ 12x, they stuck @ 8x. Qscan trick and reflashing to BSGB didn’t work.

But strangely, Test mode always allow to burn @ 16x!