BenQ 1640: problemi con aggiornamento firmware

Ragazzi è il primo post che faccio, penso di essermi letto tutto il forum, ho due occhi come due palloni da calcio…
Volevo chiedere una cosuccia:
io ho acquistato un benq1640 dopo due mesi di info racattate qua e là …
Ora ho fatto un pò di prove e varie scansioni che vi posterò(le ho su un’altro pc), il problema è che, a parte il fatto che i supporti che ho usato erano tutti di media qualità , sono rimasto un pò insoddisfatto del masterizzatore perchè quando aggiorno il firmware e riavvio il pc si pianta tutto…
Problema:
-aggiorno firmware ok
-raivvio si pianta, sembra un blocco del canale della scheda madre perchè se resetto o il pc si spegne o si riavvia ma rimane tutto nero e le spie masterizzatore e lettore dvd lampeggiano, devo spegnere di cattiveria e riaccendere
-durante la masterizzazione problemi zero a tuttele velocità e con tutti i programmi di sta terra…
-se per esempio metto un supporto mcc02rg20 verbatim-r 8x e uso qsuite, mi vede le velocità 8x4x2.4x, dove la 2.4x non dovrebbe centare niente con un -r, e se faccio la scansione a 2.4x verso il 95% si painta tutto,vedi sopra…

Io ho visto che si parla dei driver ide della nforce, possono dare questi problemi???
Io avevo pensato a conflitti di dma, pio oppure alimentazione…???
Che ne dite???
Per masterizzare tutto ok ma non vorrei che quelli errori altini che vedo da cd/dvd speeed dipendessero da qualche driver che rompe…
Configurazione PC:
dfi lan party nf3250GB
2 dischi sata western digital 36.8Gb 10000 rpm in RAID stripe
1 disco ata 200Gb Maxtor
poi sullo stesso canale secondario benq master e lite-on(lettore) slave
scheda video geforce fx 5600xt 256mb vivo
alimentatore enermax 550W
ho tutti i driver/firmware/bios aggiornati…
Che dite…

Ho visto che qualcuno parlava di defrag e cose varie, la cosa migliore per windows xp è usare diskeeper 9 che mantiene sempre deframmentao il disco e non frega risorse al pc e poi bisognerebbe fare una partizione con valore doppio della ram in fat32 primaria e spostare lì il file di paging lì, perchè windows continua a scrivere e aleggere su questo file e si rallenta da solo perchè il paging non va bene sulla stessa partizione del disco e non va bene su una ntfs(è scritto anche sul sito microsoft)
ciauz

Ciao e benvenuto.
Non ho risposte per i tuoi dubbi sul hw e sul 1640 ma una curiosità sul diskeeper e sul file di swap.
1_Il dispkeeper credo sia proprio il sw che usa XP, o no?
2_Io ho 2 HD: il primo è formattato su NTFS e ospita il SO ed i programmi; sul secondo in FAT32 i miei dati. Ritieni che possa dare quello come indirizzo e lasciarlo li tra i dati o occorre una partizione ulteriore? Se si posso farla con XP stessa o mi servono sw esterrni (Partition magic per esempio)?
Grazie
Paolo

Allora puoi fare così:
visto che hai un secondo disco già in fat32 usando partitionmagic8 o successivi fai una partizione primaria all’inizio del disco in fat 32 di grandezza il doppio della tua ram. prima di fare questo dai una bella deframmentata con il defrag di windows a tutti idischi…
Dopodichè devi spostare il file di paging dal disco c a quella partizione che hai fatto che avrà una lettera, mettiamo sia e:, non sto qui a spiegarti, ti metto il link del sito microsoft dove trovi scritto tutto perchè è lungo da scrivere, appena lo trovo…

Il defrag di windows non è diskepeer, diskepeer9.0 è un prog che usano sui server per mantenere sempre defrag il disco, (*** cancellato dal moderatore ***), per usarlo devi installarlo lo apri e sulla sinistra in alto c’è una funzione con scritto set it and forget it, la attivi sui dischi che vuoi e lui mantiene deframmentato.

bkrk, attenzione con i riferimenti al download illegale di software. :cop:

Ricorda le regole del forum.

Ho spostato gli ultimi messaggi in un nuovo thread per lasciare l’altro alle scansioni.

ET

Per quanto riguarda i problemi con l’aggiornamento del firmware, è possibile che i driver IDE nVidia (da non confondere coi driver delle schede video) possano causare questi problemi.

Se puoi, prova a installare i driver standard della microsoft.

Per eltranquil: scusa ora vado a leggerle

per paolocorpo: il link è http://support.microsoft.com/kb/307886/IT/ per spostare il paging

Prima di spostarlo però vai sopra risorse del computer, proprietà , ripristino configurazione di sistema e clicchi sull’unità dove metti il file di paging e disabiliti il ripristino su quella partizione cliccando impostazioni e spunti disattiva…

Per geno888 proverò con i driver di windows, ma quel fatto della scnsione a 2.4x è una velocità veritiera per un -r oppure è il masterizzatore che prende la sua velocità minima possibile??

Ciao

Non prendere per oro colato il responso delle scansioni fatte con QSuite. Il test è solo indicativo perché si tratta di una simulazione. Ma per quanto possa essere accurata, la simulazione non potrà mai prevedere cosa succederà scrivendo effettivamente il disco.

Inoltre, molti utenti hanno riscontrato problemi con QSuite con le versioni del firmware successive alla BSLB, quindi è probabile che sia quello a causare il problema. Tu che firmware hai usato?

Grazie!!

Ho letto l’articolo della Microsoft. Non si parla di una partizione ma solo di sposater il file. Credi che sia importante?

Se posso intromettermi nella discussione, da profano io non capisco quali vantaggi possa avere una partizione FAT32. Le NTFS sono più veloci e gestiscono meglio lo spazio su disco, quindi non vedo perché spostare specificamente su una FAT32 il file di paging.

L’unica cosa di cui sono abbastanza sicuro è che se si sposta il file su un disco fisicamente separato, e non so una partizione diversa, le prestazioni dovrebbero aumentare, perchè le partizioni sono comunque fisicamente sullo stesso disco, e accessi continui al file di paging e a file del sistema operativo stressano maggiormente la meccanica del disco che deve andare avanti e indietro da una partizione all’altra.

Ma ripeto che io non sono un esperto di queste cose: è solo un ragionamento fatto a naso :flower:

Ho eseguito il passaggio del file fi swap dal partizione C a quella (fat32) D ma devo dire che la prima impressione è …un peggioramento delle prestazioni.
A pelle ma mi sembra più lento!

Forse perché le due partizioni sono sullo stesso disco fisico.

Magari dopo tutto il mio ragionamento a naso non era sbagliato :slight_smile:

Anch’io cmq dopo gli ultimi due aggiornamenti ho avuto problemi con il riavvio(mi sembra anke di averlo scritto in qualke post),ed ho dovuto premere il tasto reset x riavviare il pc(rimaneva piantato su “chiusura di windows in corso”).Una volta “riavviato” forzatamente pero’ devo dire ke il masterizzatore poi ha sempre funzionato bene.

No forse non mi ero spiegato bene. :bow:
IO ho fisicamente 2 HD diversi uno da 80Gb in NTFS con il SO e i programmi;l’altro da 20 Gb in Fat32 ed i dati.
L’operazione che ho fatto è di spostare il file di paging dal primo al secondo ma…come detto…non noto miglioramenti. :disagree:
Ho rimesso tutto come prima :iagree:

Ooops… scusa per l’equivoco :slight_smile:

Per stavolta ti perdono…:wink:

Ragazzi questi due giorni ero in giro per il mondo…

Cmq paolo mi sembra strano che non sia migliorato niente, comunque la procedura era quella di spostare il paging su un altro disco con una partizione fat32 primaria

Questo serve a non fare più scritture e letture sulla partizione e disco di sistema, così il carico meccanico e logico del disco si alleggerisce.
Il miglioramento l’ho sempre notato ma non magari nel riavvio ma nella gestione dei programmi, non una cosa mostruosa è…
Comunque se hai diskeeper che ti mantiene deframmentato il disco avrai già minor problemi anche per la masterizzazione perchè i frammenti vengono mantenuti tutti attaccati e il sistema operativo non deve cercarli per tutto il disco.

E’ meglio la fat32 perchè la ntfs ha una struttura più veloce per file di grande dimensione e previsti per possibile crittografia, ciò appesantisce tutto il sistema, invece la RAM non ha bisogno di indicizzare file lunghi e crittografati.
Ho visto che hai un disco da 20GB non è che sia da 5400RPM, forse è per quello che ti è risultato più lento, per vederlo ho usi un programma come sisoft sandra, oppure lo sai, oppure guardi con il codice del disco su internet, oppure guardi sopra al disco

Il firmware che ho usato è lo BSOB, ho provato anche con BSMB peggio che tempesta e BSLB non l’ho provato perchè ho letto da qualche parte che non supporta la Qsuite 2.1, comunque hai perfettamente ragione io faccio sempre le prove di scansione con nero, era solo per sapere se il tutto poteva andare anche a compromettere la scrittura. Cmq ho messo i driver ide di windows e dopo provo…

Sabato ero a CEREA in fiera e nenche l’ombra di supporti DVD made Japan però ho trovato CD PASTEL TAIYO :eek: :eek: !!!

@bkrk_Si in effetti il mio disco da 20Gb in Fay32 ha 5400rpm. Sarà per quello!!
Vedo che mastichi un bel po e quindi una domanda: mio figlio mi ha chiamato e mi ha detto che all’avvio di windows quando è sulla pagina degli user e si appresta a digitare la sua password di ingresso il puntatore si blocca e tuto resta congelato così.
Hai qualche idea su come stasera dovrei tentare di evitare l’ennesima formttazione??
Grazie
Paolo

Per eltranquil:se ritieni sposta un pò di questi consigli magari facendoun’altro post,così questo rimane per il firmware. Ciao

Eh EH quando fa così ci possono essre vari problemini:
-driver che rompono e che non lo hanno mai fatto ma ora …(sai windows è tipo un grosso virus… :bigsmile: ) , soluzione: premi f8 mentre fa il boot e vai in ripristino ultima configurazione funzionante; se non funge vai in provvisoria entri come administrator che non ha password, disintalli i driver (se ci sono sull 'elenco installazione applicazioni) e rimetti gli ultimi.

-più probabilmente ma meno semplice da risolvere c’è qualche problema sulle periferiche:

  1. Provi a staccare tutto lasci mouse tastiera ram disco scheda video. provi se va le rimetti tutte una alla volta e quando si pianta stai certo che al 90% l’hai beccata
  2. sempre più difficile, di solito il discorso cade sulla ram, che ha un indirizzo rovinato e congela tutto quando va a scriverci: se hai +banchi li provi uno alla volta e ogni volta devi aprire più programmi possibile in modo che la ram si riempia tutta, per vederlo guardi il paging dal task manager
    3.se non hai trovato il banco allora sei fritto ci vuole un test con programmi appositi o schede hardware che mandano in test il pc(negozio informatica ma con i contro… non come computer discount o altro…)
    4.più semplice può essere la ram della scheda video, devi provare con un altra scheda video(se ce l’hai)
    5.una via di mezzo può essere il disco(divertiti… :doh: ) un cluster che è andato a farsi friggere, ora se sai la marca vai sul sito e scarichi i programmi di test, ogni produttore hai il suo, occhi che è facile che perdi i dati quando fai la scansione. Questi ti creano un dischetto di boot e segui le istruzioni, ti dicono o un codice che è riconducibile al problema o il problema stesso.
    5.Per provare a risolvere problemi del disco: dischetto di avvio del win98
    -fdisk si eliminano tutte le partizioni si crea una primaria
    -format c: e se ci sono cluster danneggiati durante la formattazione si vede “tentativo di recupero cluster…” e alla fine (può durare ore) vedrai che il disco ha la dimensione più piccola perchè i cluster danneggiati sono stati messi su una partizione non visibile
    Se è il disco che ha cluster danneggiati l’unica cosa è cambiarlo perchè può durarti 2 anni come 10ore

Buona serata :bigsmile: :bigsmile: :bigsmile:
Tu non sai quanto ci piango io quando qulacuno mi porta un pc che rompe è quasi aleatorio trovare problemi su ram e disco :sad: :sad: :sad:

Grazie
In effetti a parte il tentaivo di F8 potrebbe in effetti essere:
a_Ho un HD quasi pieno (al 94%)
b_La SK video mi creava qualche problema (vi ricordate il mio post della ventolina???)
c_Posseggo tutti i sw di test degli HD che posseggo e quelli per la RAM (ultimamete ho aggiunta un banco, chissà …)
Vi tengo aggiornati!
Paolo

Falso allarme!!
Stavolta mi è andata bene:…era solo il mouse fottuto!! :iagree: