BenQ 1640 (flashed to EW164B) disappeared in Nero CD-DVD Speed, HELP

vbimport

#1

I have a BenQ 1640 (flashed to EW164B) hooked up to a Plumax PM-525C2-PPS V4 via Firewire (PL3507 chipset)

It refuses to show up in “Nero CD-DVD Speed 4.7.0.2” or any previous versions. I have tried Nero’s ASPI, FrogASPI & normal ASPI, put the dll’s in the same dir as CD-DVD Speed, nothing seems to help.

I used to run the case with an ASUS A8R32-MVP Deluxe, there it showed up just fine, but since the MB died, I switched over to the DFI LANPARTY UT nF4 SLI-DR Expert, now, it’s gone.

The burner shows up in EVERYTHING else, including Nero Burning Rom, DVDInfoPro, ImgBurn, etc.

It still shows up on my 3 year old Dell notebook.

Using aspi_you (an ASPI manager), it reports the burner on Ho 8/ID 0/Lu 0.

Can someone please help, this is driving me crazy.


#2

Have you tried putting FrogASPI in your \Windows\system32 folder yet?


#3

Yup, i’ve put it there.

Does anyone know if the author plans to add a way to change ASPI interfaces, kinda like the way you can with ImgBurn?


#4

Well, after some VERY lengthy hair pulling sessions, I’ve found the problem.

It seems that DAEMON Tools (any ver from 3.47 to 4.08 (with SPTD 1.39), blocks Nero CD-DVD Speed from my external devices when installed.

As soon as I uninstalled Daemon Tools, the external drives showed up.

I know I’ve had Daemon Tools installed before & Nero CD-DVD Speed worked properly, but it won’t now, not even after a fresh install.

If anyone can offer a little insight as to this little problem, I’m all ears.