BenQ 1640 - Error Spike

vbimport

#1

My 1640 has gone from consistant 97 to 98 qs burns to sometimes Zero qs. I use MCC 003 and Ricohjpn R02’s.
SB on WOPC On OS On and burn speed at 12x.
I’ve started getting these terrible spikes of errors, just before the 3.5 GB mark with both brands of discs, so I’d be amazed if it were a media problem. If I set the burn speed at 8x it seems OK, but I bought a 16x burner, not a 8x. :frowning:
Anyone else experiencing this? Any ideas what could be the cause?


#2

Disable OS (SB will be disabled at same time) and try again. MCSE will give you all speeds needed.
Clean eeprom can also be an option. :wink:

No problem here with that media ID’s. Example


#3

Hi :slight_smile:
Not the same media but still X 8
See here
& look at posts # 17 #36 & #37
the difference between # 17 & the other two was the first had been patched MCSE, the latter two had not.
See also here
post # 19


#4

I tried strat swapping - R02@R03 and MCC003@MCC004
as you suggest a couple of days ago. It worked for a while,
then the quality started going downhill.
The last think I tried was cleaning the eeprom, activating SB then burning one of each @ 16, then setting the burning speed to 12x. Worked for 3 or 4 burns of each, then the spikes came back. When I say spikes I mean really bad - PIF’s to 600 & PIE’s to over 2400. :sad:


#5

Why do’t put your burning discs Qaulity Scan on display that every one could look at them and maybe some one gives a proposed solution.


#6

This one is typical of the spikes. I’d think bad media, but MCC003 and Ricoh R02 both do the same. :confused:



#7

What’s really weird is, the drive can still do good burns if I disable OverSpeed. This was burned @8x in 8:10, stock fw except for MCSE read speed increase checked.
But as good as this is, if I try burning @12x the spike of errors comes back after a burn or two. :frowning:



#8

If I got burns like that at 8x (c’mon, 27 PIF ttl and <6k PIE’s?) … what’s the point of trying to burn at a faster speed? Is it really that important to shave off a couple minutes or so? :slight_smile:

You’ve got an absolutely fantastic 8x burn there. I’d be extremely satisfied to get those kind of burns. Even if i have to wait a little longer. Quality over speed. But … each to his own.


#9

I have similar problems with 3 BenQ 1640’s i’ve tried but my problem is the burning software i use and QSuite. I’ve found with Nero + QSuite = great burns but with CloneDVD2 + QSuite = Burns like you have Chuck 44. So if i use CloneDVD2 i have to clean EEPROM and uninstall QSuite 2.0 Must be a s/w conflict. I’ve tried different IDE cables, switched master/slave, changed IDE channels, uninstalled IDE drivers, and with ASPI 4.60 and without. I don’t think 3 drives would be bad.


#10

Thanks for your input rolling56. You may be on to something. I do use CloneDVD2, and come to think of it, the worst burns might be when I use it.
This calls for some more investigation on my part.
When you do as you say above, can you burn @12x, or only @8x?


#11

I believe the original writing strategies from the firmware is the best strategy we can get. In my opinion, If you enable OverSpeed then SolidBurn will alter the writing strategy. Even IF SolidBurn is learning, it will depend on each disk you use. With media variability in the batch, this sometimes does not work well.

Chuck44, MCC003 is never meant to write @16x. Most newer drives’ firmware supported only at max 12x.


#12

Hi zevia. I only want to write @ 12x, not 16x. I get 12x burns of a little over 6 minutes, and that’s plenty fast enough for me. I just think the quality should be better.
Funny thing is, I was getting 97 and 98 qs with these discs, but then they started going down hill. I’m going to try creating .iso files, then burning with Nero CD-DVD Speed and see if that improves things, as per rolling56’s observations. If that doesn’t help I’m thinking of RMA. :sad:


#13

Hi Chuck44. No need to RMA, yet, based on your scans in this thread. What I was trying to say is you only have two 8x rated media. Firmware BSLB optimized its writing strategies only at 8x for these media. If you want to overspeed (ie OverSpeed enabled) then it will highly depend on SolidBurn technology and at the end it depends on your media quality. MCC003 is good if you have Verbatim branded but still you can get some bad batch. Not so hot if you have Memorex or Teon brand. RICOHJPNR02 is an average media in my experience.

Why not first trying 16x rated media such as MCC004 (Verbatim 16x DVD+R) which is on sale at Office Depot for 19.99 in 50 pack…


#14

I can burn my TY02’s @12 no matter what burning program i use but like i said if i use CloneDVD2 and QSuite i get results like yours. All brands of discs i have here burn like crap.I have to clean EEPROM go back to defaults and uninstall QSuite. I’ve been going through this for 2 weeks now and i have come to the conclusion that it’s QSuite for now. I haven’t done a clean XP Pro install but might do that in the near future. Hope you may find something to help us :wink: Or maybe BenQ will come out with a revised version.
Also i have tried CloneDVD versions pre-2.8.0.0 and get same results as i thought it might be with the 64 bit versions.
I have tried 3 1640’s and all of them do this so RMA’ing you drive won’t help. The drives burn great without the combo as stated.


#15

Don’t forget to clean EEPROM and set to default in QSuite and then uninstall it.

I don’t mean to hijack your thread. I’m just wanting to see if you get same results as me. We do live in the same state :slight_smile:


#16

zevia > I thought the drives were bad but i came accross this. I’ve been trying everything i can think of. The drives are good. I see all the RMA’s and i think it’s software conflict. JMO :wink:


#17

I guess i may clear something up. If you use CloneDVD2 and no QSuite with BSLB with 8X media it will only burn 8X. If you use Nero and QSuite with BSLB with 8X media that will overspeed (TY02 & others) you can burn it higher than 8X. I’ve tried so many things i’m confusing myself :confused: :stuck_out_tongue:


#18

OK, I cleared the Eeprom, enabled OS, then did a “DVD Copy” with Nero Burning Rom. Then, without clearing the Eeprom I burned a copy of the Nero image file with CD-DVD Speed. Both burns @12x. I haven’t tried a third burn yet, but it just could be that there’s some weird kind of conflict with CloneDVD2. If so I think it’s really strange. :confused:




#19

Are you using clonedvd 2 to make the burn…I create an iso with clonedvd then burn with Nero and I did have sudden issue with POF and failed burns on TY02 except everything was occuring in last part of the disc this was on an RMA 1640

My most recent burns on TY02 with a new 1640 BSLB have been good using CLonedvd2 and Nero to burn

However, I burned a TY02 disc using clonecd(a dvd copy) it 3900 mg and it burned a weird ring in the die…it was QS 0 with POF this was on TY02…the next 2 burns TY02(same batch) with clonecd as burning software were awesome burns

BTW I used SB on, OS on, WOPC off for all burns…


#20

I’ve used CloneDVD2 (with AnyDVD) for ages with no problems, but here is the third burn @12x using Nero CD-DVD Speed to burn a Nero image file (SB on, OS on WOPC on). Usually by the third burn (using CloneDVD2) I start getting the huge spike of PIE and PIF just before the 3.5 GB mark.