Benq 1640 - Ejecting too fast!

vbimport

#1

i’ve had the drive for at least a month now, it has suddenly started ejecting faster than usual. it opens abruptly now, at a speed i think it isn’t intended for :confused:

It started this the other day, but went back to normal. Just now i ejected it, and it wouldn’t close. i nudged the side of the tray and it’s going super speed again!

Has anyone else experienced this with their benq ? other than this, the drive is performing well…


#2

Want to swap - mines too slow :stuck_out_tongue:

I’m guessing but it sounds like the tacho pulse back from the tray motor is intermitant for some reason, so it thinks the tray is not going fast enough and keeps ramping up the speed. It’s either an RMA or pull it apart and see what you can find :wink:


#3

Cool…

So much for wanting speed, speed and more speed…

lolzzz

CoolieCool


#4

yeah well the speed might sound fun, but i don’t want the bloody thing to fly off!!! :disagree: :stuck_out_tongue:

i’ll switch to a diff molex line next time i shutdown…

edit: … :rolleyes: now it’s working like normal…i sooo don’t wanna rma


#5

Actually my 1640 is slower ejecting than my 1620 which seems “normal” -


#6

Have you tried giving it some prolong cream. LOL


#7

Yeah sorry :flower:. I would actually like my 1640 to have a slightly faster eject but not ballistic. :wink: I never thought I’d find a drive tray slower than my NEC 3500. :frowning:

Usually it’s not a good sign when they work okay for a period of time and then go wrong. So it’s unlikely it will come right and stay right. If it’s a connector or something you could try giving the drive a gentle servicemans tap on the side with the handle of a screw driver. The problem is it may fix it or permanently break it. Your call…


#8

lol. well i’ll be taking it back 2morrow i think, hope i dont’ get my time wasted from this lazy PC shop!

incase any1 else comes across the same problem, what the drive is doing atm:
Works fine when a disc is in, but occasionally (randomly) i will press eject and the drive will lockup and not respond. Windows will assume the drive now has no disc. It can lock up with tray closed or ejected.

Then i tap the drive, it suddenly springs back to life, but it is now ejecting at super speed. Then later on after i leave the drive, it might start working fine again, and then the next hour/day it’ll freeze up and go back into hyper speed :a

not happy jan :frowning: (aussie joke)

edit: congrats on 4000 c0deking :wink:


#9

Thanks. I had a liteOn doing something very similar to this and it was caused by a faulty connector on the 12V supply to the drive. The reason it opens so fast is because the micro has ramped the tray motor voltage up to get the tray moving but without the 12 volts nothing happens. When the 12 volt supply returns the tray shots out at full speed. Maybe in your case it’s a connector in the drive, as I think you said you would try another power lead. Just make sure another drive hasn’t expanded the 12V connector so that it is now a lose fit on the BenQ drive’s 12V pin in the socket.


#10

The same symptoms have appeared on my drive :a

What should i do?


#11

The same day I put bdmb in mine (actually the first minute) did that. has not again after going back to bslb. Actually I had to open the door the first time manually after the update. It came and went at random. Never happened before the FW upgrade. Connection to FW ? I don’t know


#12

Well i havn’t returned mine, and while it still has it’s ejecting spasms - the drive is still burning fine :smiley: heh


#13

This is getting me so depressed as i’ve just ordered 200 Taiyo Yuden / Verbatim DVDs. :sad:

The only way i’m managing to open / close the drive reliably is through Nero DriveSpeed open / close button. :rolleyes:

It seems to have something to do with the physical open / close button. :confused:


#14

I wish mine would go a bit faster… It gets caught on the thing that stealths it in my Shuttle! My Plex went fast enough to breeze by it.


#15

I don’t think you’d like it to be this fast : the disc actually slightly jumps off the tray when ejecting which is a concern. :wink:


#16

Have ever tried to phisically disconnet the drive from your computer and reinstalled it again?.


#17

Sounds like your drive tray got a few extra squirts of grease while on the manufacturing line. :slight_smile:

I would think that gets annoying - esp. if the slight jumps may potentially scratch the disc.


#18

I’ve tried changing the power connector to no avail. :a


#19

It’s not a power connector problem and it’s not your power supply :disagree:


#20

i’ve been noticing similar behavior with my 1640 the last couple of weeks. it definitely ejects faster and sometimes when i eject it to put a disc in or take one out, i have to use the emergency tool to open the drive. i don’t think it’s a power issue either. i’ve never heard of this kind of stuff with other burners over the years. it’s gotta be the way it was manufactured. i just hope that doesn’t mean the drive will eventually die. but it wouldn’t be surprising, after all it is a $40 burner.