BenQ 1640 drops to 4x burn

vbimport

#1

My Benq DW1640 drops to 4x Burn after about 4 to 6 burns when I reset firmware. I reset firmware again and does same thing. I am using Verbatim and Taiyo DVD+R media. They burn at 12x with BenQ DW1620 without problem. They are both set as Master on 1 and 2 and I have interchanged them with same result to eliminate bad cables or motherboard. I have used all the different firmwares in both exe and cvt.
It worked fine for a month and just started this. Has anyone else had this problem?


#2

What about BSLB and Overspeed enabled by QSuite?


#3

tinman1948, crossposting is against the forum rules. You should know better than this with 140 posts. Please respect our forum by respecting or rules:
http://club.cdfreaks.com/announcement.php?f=92&announcementid=37


#4

It was done by accident, I was tired. This is where I wanted it posted.


#5

I tried everything with the same results. Any ideas? I think that the drive is done, but I wanted to try everything first.


#6

I had this problem with mine. I am not sure why it happened. I was using BSLB and suddenly all my burns were at 4x. I cleared the eeprom, turned off overspeeding, and solidburn. I flashed to BSGB and burned a few discs with WOPC off - speed came back. I’ve flashed back to BSLB and now everything is okay and speed is back at least for now.


#7

I did the same thing, but after several burns it started doing the same thing and the 4x burns are bad near the end, so useless. As if the eeprom is getting shocked every little while. This has happened over a one week period as well as on the same day when I am burning a lot. I have burned at least 100 with this drive. My 1620 has at least 2000 burns without any problems.
I was also using MCSE for faster reading enabled only. Using MCSE may have caused the problem but I don’t think so.


#8

SolidBurn/OverSpeeding is still a bit too agressive with lowering the speed. I get an occasional 4x burn too, but judging by the scans I think it was for good reason. Can’t complain with a QS99 really… but if you got problems with SB and OS at default I guess this info is of no use in your case.

Q.


#9

In future, please make a request to a moderator of the forum, to move the thread, rather than starting another one. :wink:

Have you tried a lens cleaning disc? Might be some dust or a film on the lens. Make sure it’s one with the little brushes and not just a bit of felt, glued to the disc. :wink:


#10

If that were the case why would it keep reverting back to good burns for about 4 or 5 after flashing before burning at 4x again?


#11

I am not side stepping the issue, I have never cross posted before (as far as I know) and had gone without sleep for about 40 hours. I don’t even know how it got posted in the wrong one. I would have made a request if I had been thinking clearly. I understand that it takes up too much room to post more than once and would not want someone taking up extra room on my servers.


#12

Why would anything cause the drive to drift of tune after 4 to 5 burns - because the drive cannot tune itself enough to compensate for whatever is wrong. My last comment on the matter. :wink:


#13

Sounds reasonable but have always been wary of those damn cleaning discs. I don’t have any and have not seen any of the brush type locally. Do you recommend any specific brand that I could get in Canada. Thanks for the input.


#14

Did you get it going again?

Suddenly mine has gone like that too. E.g. i set the burn speed to 8X, but it ends up burning lower than 4X.

Im using CMC TDK OEM TTH02 disc, so far i havent hadt a good burn with these.


#15

EE Proms should not be randomly changing by themselfs. A unique code needs to be written to it before the data can be changed. Perhaps self learning codes are being fed to it and that data is not correct due to logic bugs or what ever. The other idea is that the eeprom is of such low quality that the substrate layers are leaking on to each other with a few use’s like it was back when these devices first came out.


#16

I too have seen this drop in burn speed to 4x after about 4 - 5 burns at 8x. I found that flashing back to BSGB and burning a couple of sessions on a multi session disk brings it back to 8x speed each time.

I use Sony D11 8X +R and Moser Baer 8x +R media (these are the only ones available locally) and it is randomly either one if these media which will drop to 4x speed. I have never seen both media dropping their speed to 4x at the same time.

I have not had any success with overspeeding with QSuite2 or MCSE so I have given up trying - my BSLB firmware is now used at its default state.


#17

have you activated sold for known media ?

I started out using solid with Taiyo+R and then found that Verbatim would only work at 4x ( clearly the BenQ sees a difference between “real” yuden and verbatim Yuden). Anyway deactivating solid allowed th verbatims to burn at 8x.

With the next batch of yudens I found that Solid actually resulted in 1% lower qaulity scores - so solid is now off


#18

Verbatim here is only MCC (Mitshubishi), but I have tried several senarios with different quality media with and without solidburn with the same results.


#19

I had this problem again. Everything hung at 4x - read and write.

I called BenQ to RMA my drive in the US. They wouldn’t do it! Aholes! They said this wasn’t enough reason to RMA the drive! What? The speed hangs at 4x and the fking thing isn’t defective???

I AM SO DISAPPOINTED IN BenQ. Customer service sucks and so does Quality Control. Now I have a $60 paper weight. :frowning:


#20

Are they TDK branded?

I have some of those that is NOT TDK branded, and they are of poor quality.