BenQ 1640 and Taiyo Yuden CD media compatibility issues?

Hi,

I have some problems with my Benq 1640, latest BSMB firmware, and original Plextor CD-R media (Taiyo Yuden) from Amazon: whenever I try to burn such a disc, I get a (KEY_MEDIUM_ERROR) and the burning process stops at the outer part of the media.

Since this only happens with this specific media, I wonder if there are any known incompatibilities between the Benq 1640 and TY CDs. Can you please post your experience?

TIA,

Jackie.

Btw, here is the log file from nero:


21:14:32 #17 SCSI -1135 File Cdrdrv.cpp, Line 1436
SCSI Exec, HA 1, TA 0, LUN 0, buffer 0x04540000
Status: 0x04 (0x01, SCSI_ERR)
HA-Status 0x00 (0x00, OK)
TA-Status 0x02 (0x01, SCSI_TASTATUS_CHKCOND)
Sense Key: 0x03 (KEY_MEDIUM_ERROR)
Sense Code: 0x0C
Sense Qual: 0x00
CDB Data: 0x2A 0x00 0x00 0x05 0x1D 0x3E 0x00 0x00 0x1A 0x00 0x00 0x00
Sense Data: 0x70 0x00 0x03 0x00 0x00 0x00 0x00 0x12
0x00 0x00 0x00 0x00 0x0C 0x00

i dunno, but my drive doesnt like Taiyo Yuden CD-R’s either and yes, they are authentic. infact, half the time, my drive wont even read them. I have some cheap HP (CMC) and Ridata CD-R’s and they read fine.

i didnt really care too much because i have a stand-alone CD-RW and i never use my DVDRW to read or write CD’s.

Just burned two TY CD-Rs to find out how my 1640 with BSMB fw handles them. Results look OK.
First disc is a Fuji brand 48X TY burned at max speed using Create Data Disc of CDSpeed.
Second is an audio recording using Nero burned onto a Fuji brand TY Color disc in Red. This is an older TY CD-R, rated at 32X, but the 1640 burned it at 24X max only. There is a noticeable increase in C1 errors close to the end of the disc. No problem with playback.
May be you have a bad batch.

Unbranded TY-r burned @ 48x using music match



I’ve had the opposite results. My 1640 seems to burn TY CD-R’s very well… better than my Liteon combo drive. I got the CDRs from Rima.com, and after about 300, I only use the Liteon for reading CDs. Even tho the drive can burn at much higher speeds, I found at 16x, there’s never a glitch. I use EAC for audio.

I have problems with the TY03 DVD-R. Does this drive really don’t do much of the support on the DVD-R? It burns fine but when viewing on the standalone DVD player, it freezes at certain point. Does the BenQ DW 1640 don’t really burns great with DVD-R media? I am really fustrated on this.

Please help what should I do.

Hi,

I have RMA’d my drive because of the key medium errors now, hope the next one will be better. Oh, and it’s a shame that BenQ in germany does offer a 2 year warranty, but that you have to pay for the delivery of the drive yourself!

That’s why I sent it to Amazon where I bought it, they will refund the postage paid.

cu,

Jackie

Got my new drive from Amazon, just burned one of the Plextor TY CD, and no problem at all, so I supposte it was a defective laser unit or something else with my old drive.