Benq 1640 and Nero6: Abort on CD writing

Hi,

I have Taiyo Yuden CD-R from Amazon Plextor labeled, benq 1640 latest Firmware, and try tu burn a CD, result: after 40 to 80%, Nero abborts with “writing not successful at 32x”. The complete log (german nero, sorry) below.

Is that a failure in my system, or a hardware error? Writing dvds works fine, but CD-R writing fails, also tested with some Verbatim media, same errors.

Please help.

Thank you.

Jackie

1.11.2005
CD-ROM (ISO)
09:04:32	#1 Text 0 File Isodoc.cpp, Line 6314
	Iso document burn settings
	------------------------------------------
	Determine maximum speed : FALSE
	Simulate                : FALSE
	Write                   : TRUE
	Finalize CD             : TRUE
	Multisession            : FALSE
	Burning mode            : DAO
	Mode                    : 1
	ISO Level               : 2 (Max. of 31 chars)
	Character set           : ISO 9660
	Joliet                  : TRUE
	Allow pathdepth more than 8 directories : FALSE
	Allow more than 255 characters in path  : FALSE
	Write ISO9660 ;1 file extensions        : TRUE
	
09:04:32	#2 Text 0 File Burncd.cpp, Line 2946
	BENQ DVD DD DW1640
	Seamless Link aktiviert
	
09:04:32	#3 Text 0 File Reader.cpp, Line 127
	Reader running
	
09:04:32	#4 Text 0 File Writer.cpp, Line 122
	Writer BENQ     DVD DD DW1640    running
	
09:04:32	#5 ISO9660GEN -11 File geniso.cpp, Line 3309
	First writeable address = 0 (0x00000000)
	
09:04:32	#6 Text 0 File Burncd.cpp, Line 3231
	Turn on Disc-At-Once, using CD-R/RW media
	
09:04:32	#7 Text 0 File DlgWaitCD.cpp, Line 267
	Last possible write address on media:   359846 ( 79:59.71)
	Last address to be written:             358109 ( 79:36.59)
	
09:04:32	#8 Text 0 File DlgWaitCD.cpp, Line 279
	Write in overburning mode: NO (enabled: CD DVD)
	
09:04:32	#9 Text 0 File DlgWaitCD.cpp, Line 2457
	Recorder: BENQ DVD DD DW1640;
	   CDR code: 00 97 24 01; OSJ entry from: Taiyo Yuden Company Limited
	   ATIP Data:
	     Special    Info [hex] 1: 00 00 00, 2: 00 00 00 (LI 0:00.00), 3: 00 00 00 (LO 0:00.00)
	     Additional Info [hex] 1: 00 00 00 (invalid), 2: 00 00 00 (invalid), 3: 00 00 00 (invalid)
	
09:04:32	#10 Text 0 File DlgWaitCD.cpp, Line 445
	>>> Protocol of DlgWaitCD activities: <<<
	=========================================
	
09:04:32	#11 Text 0 File ThreadedTransferInterface.cpp, Line 830
	Setup items (after recorder preparation)
	 0: TRM_DATA_MODE1 ()
	    2 indices, index0 (150) not provided
	    original disc pos #0 + 358110 (358110) = #358110/79:34.60
	    relocatable, disc pos for caching/writing not required/ required, no patch infos
	    -> TRM_ULTRARAW96_MODE1, 2448, config 4, wanted index0 0 blocks, length 358110 blocks [BENQ     DVD DD DW1640]
	--------------------------------------------------------------
	
09:04:32	#12 Text 0 File ThreadedTransferInterface.cpp, Line 1043
	Prepare recorder [BENQ     DVD DD DW1640] for write in raw writing
	DAO infos:
	==========
	 MCN: ""
	 TOCType: 0x00; Session Closed, disc fixated
	 Tracks 1 to 1:
	   1: TRM_ULTRARAW96_MODE1, 2448/0x04, FilePos             0        367200     877020480, ISRC ""
	DAO layout:
	===========
	 __Start_|____Track_|_Idx_|_CtrlAdr_|_RecDep__________
	    -150 |  lead-in |   0 |    0x41 | 0x00
	    -150 |        1 |   0 |    0x41 | 0x00
	       0 |        1 |   1 |    0x41 | 0x00
	  358110 | lead-out |   1 |    0x41 | 0x00
	
09:04:32	#13 Phase 36 File dlgbrnst.cpp, Line 1832
	Start des Brennvorganges mit 32x (4.800 KB/s)
	
09:04:32	#14 Text 0 File ThreadedTransferInterface.cpp, Line 2643
	Verifying disc position of item 0 (relocatable, disc pos, no patch infos, orig at #0): write at #0
	
09:04:32	#15 Text 0 File Mmc.cpp, Line 16847
	StartDAO : CD-Text - Off
	
09:04:32	#16 Text 0 File Mmc.cpp, Line 21627
	Set BUFE: Seamless Link -> ON 
	
09:07:53	#17 SCSI -1135 File Cdrdrv.cpp, Line 1436
	SCSI Exec, HA 1, TA 0, LUN 0, buffer 0x036D0000
	Status:     0x04 (0x01, SCSI_ERR)
	HA-Status   0x00 (0x00, OK)
	TA-Status   0x02 (0x01, SCSI_TASTATUS_CHKCOND)
	Sense Key:  0x03 (KEY_MEDIUM_ERROR)
	Sense Code: 0x0C
	Sense Qual: 0x00
	CDB Data:   0x2A 0x00 0x00 0x05 0x55 0x82 0x00 0x00 0x1A 0x00 0x00 0x00 
	Sense Data: 0x70 0x00 0x03 0x00 0x00 0x00 0x00 0x12 
	            0x00 0x00 0x00 0x00 0x0C 0x00 
	
09:07:53	#18 CDR -1135 File Writer.cpp, Line 311
	Fehler beim Schreiben
	
09:07:53	#19 Text 0 File ThreadedTransfer.cpp, Line 228
	all writers idle, stopping conversion
	
09:07:54	#20 Phase 38 File dlgbrnst.cpp, Line 1832
	Brennvorgang nicht erfolgreich mit 32x (4.800 KB/s)

Sorry, please can a mod move this to BenQ forum? Thanks and sorry again

Moved as requested, but this may be a problem with Nero

Hi Dee,

thanks, but I tried Alcohol120, and it happens, too :frowning:

cu,

Jackie

Can nobody help? Anything fine with DVDs but CDs don’t work :frowning:

I was having troubles with cd burns aborting between 50% and 90% on Nero as well. I may have found a solution though. I used the QSuite program (links available elsewhere on this forum) and turned the WOPC feature off. I then tried a burn that had failed three times previously and it worked flawlessly.

I haven’t had time to test it over several burns, but turning WOPC off during CD burns may be a fix for your problem.

erich: thank you so much, you are absolutely right!

Destroyed 5 excellent Plextor CD-R media with this censored burner, always aborting write process, then switched off wopc, and finaly - no problem burning, I can reproduce this with high quality media and even firmware BSMB anytime.

Please mods, make this sticky, try to reproduce it, I can reproduce it all the time with my hardware at least.

Argh, why do I buy China-Burners at all? They look so good from far, but looking closely this bug is simply unacceptable!

cu,

Jackie

I thought Qsuite only works for +/- DVD’s :confused:

Hmm, I don’t know where they say that, but fact is that I can reproduce it that way. Maybe some other 1640 owners can test with their dvices?

cu,

Jackie

Hi :slight_smile:
WOPC ON.
WOPC OFF.
:iagree:



Hi :slight_smile:
QSuite allows user to access control of BenQ functions. SB/OS/Booktype/QScan/Testwrite -DVD functions.
WOPC has effect on write technology whether DVD or CD depending on model - f/w.

Thanks Zabadee, does CD writing work flawlessly with WOPC turned on?

Did not know that. Thanks

When I was getting the aborts through Nero, it occurred whenever I heard the drive seemingly changing speeds. The two graphs displayed make some sense because it is showing a much smoother speed climb without the constant speed alterations.

Hi :slight_smile:
In short no. Turning WOPC off produces a drop in quality. Unfortunately I have no scans or blank cd’s to back this up. I’m restocking on sunday.

Hi Zabadee,

sorry, what I meant was: does your writer sucessfully burn cds on your drive with WOPC? or do you have similar problems I have?

cu,

Jackie

Jackie78
I never had any problems with the process of record on CD, independently of the activation of function WOPC.
I burnt about 40 disks, at the different speeds.
Version of Nero 6.3.1.26

Hi :slight_smile:
Sorry, no I haven’t experienced any problems with burning cd’s.
Nero 6.> now 7.0.1.2.

Hm, do you think I should RMA MY drive?