Benq 1625 Lightscribe Communication Error

vbimport

#1

Hi All,
I have a Benq 1625 lightscribe drive with the latest nero software. When I first got the drive it had Firmware release BBBA on it and burned all my labels perfectly and I was very happy. I read that you will need to upgrade firmware to latest to avoid issues. Since that time ( now using BBHA ) i get the following message half way threw the label burn. Also the Benq 1625 is the master on the secondary with no other attached devices (standalone drive )

“Print Process Failed - A communication error Occured with Lightscribe Drive”

I have not been able to locate firmware “BBBA” that came original.
I have flashed with BBEA,BBFA,BBGA and BBHA and still same issue. I have also uninstalled everything to do with Nero and Lightscribe and all references in the registry regarding those 2 also. Can anyone point me to where I can get Firmware BBBA to atleast put that to rest and then possibly send drive back in original way i got it.

MSI MB k7n2 delta
AMD 3200 cpu
SATA 160 drive (2nd drive )
40 gig 7200 Maxtor
1.5 gig critical memory
benq 1625 DVD burner

Thanks
Fitz55


#2

… well - i can’t seem to find BBBA, but what version of nero u have? latest is 6.6.0.15a and i think it did fix some problems. Besides try changing your IDE cable.

Btw - i believe the brand of memory is Crucial not critical :wink:


#3

And now I also have this problem. It has always worked before but now if I want to write a lightscribe cover to DVD I get the message

“A communication error has occurred with the lightscribe drive”

I have the latest Nero version 6.6.0.16 and the latest lightscribe driver 1.4.39.1
I already re-installed Nero and the lightscribe driver. Flashed the drive with older and newer firmware and changed the IDE cable drom IDE 0 to 1 and as slave and master but nothing helped.

Who knows what to do?


#4

Thanks for the reply and have since fixed the problem. If anyone else has this problem here are some of the solutions. ( Lightscribe/Benq 1625 )
This is direct from Nero Support

Dear valued customer,

thank you for your email and your interest in our software.

Nero fully supports LightScribe Direct Disk Labeling.

LightScribe technology requires four elements:

  1. LightScribe enabled CD- or DVD recorder
  2. LightScribe compatible medium
  3. Nero 6 Reloaded (Nero 6.6.0.8 or later retail version installed)
  4. LightScribe Host Sofware must be installed, which can be downloaded from our website:
    http://dl1.nero.com/LS_HSI.EXE

To learn more about LightScribe please download the user guide from our website:
http://cms6.nero6.de/sites/nero6/html/doc/LightScribe_eng.chm

Should you have any other request, please don’t hesitate to contact us again.

Best regards

Gabriela Finter
Technical Support

Nero AG
Im Stoeckmaedle 18
76307 Karlsbad
Germany
Fax : ++49 (0)7248 928 499


SIPPS - Another highlight from Nero!

Test SIPPS - reduce your phone bill!

Download the free demo version at http://www.sippstar.com/en/download.php


#5

All what they mention, I have done. So is there more to check?


#6

The one major thing to do is go to the following nero site and download the Clean utility and run both of them.

run the driver cleaner 1st and then the registry cleaner 2nd. You may not see anything when running so I would run them twice. After that delete the folder Nero or Ahead. Reboot and make sure you have the retail version of Nero Reloaded ( I have 6.x.x.16 ) which installed perfectly and all things are working now.


#7

Thanks, I will try this.


#8

Nothing helped. Removed Nero and Lightscribe driver, cleaned everything and installed it again. No luck :sad:


#9

Anybody?


#10

There is a thread at afterdawn with a few people with the same problem though they RMA’d their drives and the replacements didnt have the problem so it is difficult to say if its a hardware/software issue.

You know I think I got the same error once after the first time I stuck my 1625 in an external enclosure I just left the message on screen and in burned away in the background (& finished) and the next time I went to go do a label it didnt come up.

Might be worth a try in an external enclosure if you have one to hand.

Is there anything flagged in the event log that points to whats going wrong with the Lightscribe service ?


#11

I have an external enclosure for my HD. I think I can use it to connect the 1625 and have a try. Will let you now if it worked.


#12

On the Benq page http://www.benq.us/ServiceAndSupport/Drivers/drivers.cfm?product=752 you can read that they released the BBIA firmware and they changed the following:

  1. DW1625 LS disc printing communication fail :eek: :eek:
  2. One CDROM disc cannot mount issue
  3. DW1625 reflection NOK on LS label side

But after flashing to this firmware all the problems started :Z
I already contacted the shop I bought the drive and I hope they will replace it.


#13

I would guess those are fixes for the change log (which are different from the other BenQ websites strangely), not actual bugs introduced but still it doesn’t seem they have done a very good job and in trying to fix something may have messed with drives that were perfectly fine…

Actually looking over the BenQ USA website their firmware change logs for the 16xx series are much more detailed then the other global BenQ sites, interesting.


#14

Today I called the Benq helpdesk and they told me to RMA the drive to Benq directly. They will have a look at it and if they can not repair it, they will send me a new 1625. Let’s hope it will not take them too long…


#15

Hi,

I just got a BenQ 1625 in an external USB 2.0 box. I also am getting the communication error like others who posted here using different versions of NERO 6 when I attempt to use lightscribe. Usually it will start and quit after a few minutes. I have tried hooking the drive to two different computers running windows XP SP1 and the same error happens. Every so often I have been able to sucessfully use light scribe, but thats like after 5 failed attempts. I think I found a pattern in my successful burns that may be helpful to others.

First, I thought using nero’s drive speed tool was causing problems. I light to run my drives quiet, but maybe altering the speed and power down time was an issue. At first I thought that by exiting drive speed that fixed the problem becuase I was able to burn several LS labels sucessfully in a row, but then the third and subsequent ones failed with the comm error. So after going to another computer I was trying various things to get the thing to do a successful light scribe and came up with this:

*Start up nero cover designer
*Try to print using light scribe
*If fails, then power down USB drive, power it back. (Leave cover designer open.)
*Then try to print again using light scribe.

So far when I try to use LS after a quick power down the LS works for the first three burns. I will report back after more time. This also might just be a random occurance.


#16

Well I’m back. After some more testing I’m begining to think to return my drive. I still think this is a SW issue or SW fix rather than HW exchange. For one things, I can burn data CD just fine. I’ve burned 10 discs all of them verified 100%. Its only the lightscribe feature that doesn’t work. Also, if i power cycle my external USB drive I usually can do a lightscribe, but not always. So its really annoying to wait 10 minutes and then have it return the communication error at the end.

Both the BenQ and HP lightscribe drivers make comments about updating their drivers to specifically fix the “communication error” message which again leads me to think its a SW issue.

Lastly, unlike data side of the disc which I do care about, I wouldn’t really mind it if there were small glitches in the label printing. Right now, when the comm error occurrs, my drive stops completely from writing any further. I wish it would just report the error and continue trying to write the data.

Anyhow I put in a support call to BenQ to see if they have any fixes before I returned this thing.


#17

Benq returned my RMA drive but send the ‘old’ drive back saying it was repared. After installing the drive and trying to use the Lightscribe function I get the same error again :sad: :eek: :confused:

So now I’m sending it back to the shop I bought it and demanding a new drive. Will be back when there is more to report.


#18

Hi,

I talked to a benq tech support. They told me that to try a another brand of light scribe media for the “communication error”. I never suspected that the media could cause a communication error, but I suppose its worth a try. They told me to get the HP brand disk.

So I guess its possible that benq 1625 has issues with Verbatium CD-R lightscribe media? For BenQ1625 users, please post what media they are successfully using with lightscribe. Thanks.


#19

I have HP and Verbatim Lightscribe DVD media and they both worked great in the beginning. So I think that’s not the problem!


#20

I have both the Verbatim 52x CD-R LS disc and HP 52x LS CD-R disc. Right now both discs are showing the same error message. The Benq drive is new and mfg in August 2005.