Benq 1620 speed problem

vbimport

#1

after long long thinking i finally bought benq 1620 oem. burned one dvd, tested it with nero cd-dvd speed and all ok. i think the burning and testing was a bit on the slow side (burning at 8x with tdk dvd-r 8x ttg02 and testing max at 4x with speed setting at maximum). then i decided to crossflash to b7t9. i had now full benq retail and was happy as hell. until i ran cd-dvd speed again. dunno how the burning thing is now, but the testing speed is now something like 0.25x. tried flashing to b7p9, but results were the same. i guess it should read with 16x not 0.25x :frowning: anyone have any ideas why it could be so wrong? should i flash it back to oem? :confused:

aspi says corrupted, but supposedly nero has own. should i try to reinstall it anyway?
i used nero 6.6.0.1 for burning, nero cd-dvd speed 3.40 for testing
i have dma enabled
non nforce chipset


#2

Download v3.61 and you can scan with 16x


#3

nvm with the 16x scanning. even the older version should scan faster than 0.25x. besides, if the old version is the fault here, then why i was able to scan at 4x first time and 0.25x later?
anyway, thanks for the tip. i’ll try the new cd-dvd speed version when i get back from work.


#4

I had the same problem not long ago and fixed it:

Made some research and here is what I did:

  1. I updated my registry in order to enable UDMA
  2. Installed ASPI (it was corrupted apperently)

So now I was able to burn the same media in 6 mins

T_Tronix


#5

aspi still says corrupted, but with cd speed 3.61 i can scan at 4x and higher.
thx cdfreaks :bow:


#6

Use google to download force aspi, or download it from here . Clear aspi install and install aaspi alyer again.