Benq 1620 problems after erase dvd+rw with nero

vbimport

#1

I’ve burned a Verbatim DVD+RW using my benq 1620 (b7v9 firmware) and all works well, but… next I’ve tryed to erase the same dvd+rw using nero 6.6.0.8 but it report an error like “the media isn’t rewritable” after this my benq cannot read the dvd+rw anymore!!! And some other dvd-r written previously!!!

I’ve tryed to restart my pc, re-flash the firmware but nothing has changed! :confused:

When I insert the dvd+rw the green led blink for 3/4 times, then it stops and windows file manager reports “no media” :a

Any ideas??!?!

Thz in advance


#2

Bad media perhaps :confused: but if the green LED stays off it’s definately not detecting the media which is strange.

Try getting another brand DVD+RW it doesnt matter which brand and see if that works


#3

I’ll try this… but the strange behaviour appears after nero rw erase, before this using sonic (the sw included with benq 1620) the same dvd+rw works perfectly and the recorder reads all old burned dvds, now it cannot read, for example, new burned dvd-r when other dvd-rom does.


#4

Try uninstalling Sonic and just use either Nero or CopyToDVD (even just the triall version) to burn and erase DVD’s and see how it goes.


#5

Why??? With this sw all seems goes well.


#6

I cant be too specific as its only from memory and other users posts but the Sonic software that ships on the BenQ CD is kinda old (Someone feel free to correct me if I’m wrong) so perhaps their is some software compatibility or rogue driver, I’m just speculating so it wouldn’t hurt to see if other programs play nice once Sonic is gone.

(I erase DVD+RW’s with CopyToDVD and Nero and they almost always ask to erase a disc even if it has been erased by the other program but I’ve never had any troubles because of that)


#7

The real problem is… why now my benq doesn’t recognize the dvd+rw as a media??? The led stop blinking and no media reported, the same thing appears without boot windows… this make me excluding a software conflict problem, Am I wrong?


#8

It could be the software messed up writing to the DVD which is why the 1620 no longer ID’s the disc, the only way you will know for sure is to try another disc/or different software.


#9

I suppose something like this too, this weedend I’ll try with another verbatim dvd+rw.

Thz for the interest


#10

Verbatim +rw’s (MKM A02) are not the best rewritable media for this drive. Ricohjpnw11 are generally considered better, and I also have good results with Philips 041 (not shared by everyone).
I now use my Verbatim +rw’s in my LG 5163.


#11

I had the same problem a long time ago with my NEC 3500 and TDK (1-4x RICOHJPN-W11) +RW…

Made a full format in DVDInfoPro with my Litey and recovered the disc. :slight_smile:
Also check outthis thread

If you don’t have another drive, visit a friend with DVDRW drive for a cup of tea.


#12

I have the same problem. The firmware has already been upgraded to B7V9. There were no problem with +R or -R or -RW or +RW(X2.4). However, None of DVD+RW media (4X) can be read correctly with the drive. Booktype cannot be changed with “BenQ Booktype Management” or “Nero 6”. It says “Invalid field in command” after I format the disc with “Nero 6”!!
Below are the media I tried so far:
TDK +RW (1X-4X) (Media code: RICOHJPNW11)
Philips +RW (1X-4X) (Media code: PHILIPS 041)
Sony +RW (1X-4X) (Media code: SONY S11)
Vebatim or Mitsubish (1X-4X) (Media code: MKM A02)
The drive really annoying me…


#13

Ok, after a full format with another dvd burner… now it works :wink:


#14

Sometimes it happens with RW not finalized (multi-session bug ?)…
I always burn my RW in Disk-at-Once (DAO) mode now.

As said, erasing the RW media with another burner is sometimes the workaround.


#15

If you have problems ERASING DVD+/-RWs in your burner, use ANOTHER burner. 99% of the time it will rectify the problem. Another issue is some burners DON’T like erasing DVD-ROM booktyped DVD+RWs (like my Lite-On SOHW-1673S), so if this is the case, reset DVD+RW booktype back to DVD+RW before erasing.


#16

Sorry if I bump old thread, got this as first hit from google.com. Anyways for all you BenQ people looking to erase your DVD+RW that you have marked as DVD-ROM, you need to download the “Book Type Management v8.4” software in the drivers section of your model (DW1610A is here)

  1. Open the BookType Management v8.4.exe program
  2. Insert your DVD+RW Disk
  3. Click the “Check Media” Button
  4. Click the “Set to DVD+RW Type” button, click OK, click OK again
  5. Restart your burning application and it should recognize the disk as DVD+RW!