Benq 1620 oem wont autoplay

my drive use to autoplay…a autoplay screen use to pop up letting me choose how i want to open the cd…for some reason it stopped doing that…i went to properties…autoplay is turned on…i have 1620 oem

Hi :wink:
Are you using any software like AnyDVD as this has autoplay switch on / off features
If so check that as well

i dont think i have any thing like that …i have realplayer intervideo windvd…ive cheked that its not off…and i have stuff like dvd dycripter…


Maybe try reselecting and applying what you want the drive to Autoplay when different types of discs/files are inserted, Worth a try! I hate the Autoplay feature with a passion and every time I flash FW I have to go back through the Auto play properties and tell it to Take no Action with every file type.

i already deselected and selected everything i want…dont workkk

To turn off Ottoplay forever go here and get TweakUI:

It will want to install, then run it and select My Computer then Autoplay then Types and you can enable/disable optical and removable drives.

Getting back to the original thread you can try enabling it from here as this writes to the registry and may override what something else had done.

And there are 3rd party XP tweakers that will turn off autoplay as well if you have one of them.

Maybe try changing drive letters in Computer Mangement. Really sounds like a windows glitch too me.

@dsdarli. Thanks I also know there is a Reg Edit that you can do just don’t remember how.:slight_smile:

i downloaded it …
it says its not a win32 application

Hey - in general if autoplay doesn’t work in windows XP, you can correct it using the autoplay repair wizard:

There’s a lot of stuff that can go wrong with autoplay, involving the windows shell, driver policies, etc. Oh, and if your copy of windows is less than legitimate, you might want to download the tool from here: