Benq 1620 In an external case-wont burn over 0.4x HELP!

vbimport

#1

Hi,
I a newbie :frowning: so bare with me…
I’ve read thru the forum / faqs and now I’m here.

I have an older Gateway SOLO 9300 pro E P-3 500Mhz w/ 288 mb ram ( WIN ME ) 30 GB hdd.

I am using the latest version of DVDD

I have a BENQ 1620 in a Coolmax USB2.0 ( cd-509-u2 ) external enclosure.

I am using fuji DVD+R Disc ( you’ll see the ID in the log below )

I’ve tried diffrent burning speeds.

I’ve tried diffrent media ( 1st try was Maxell DVD-R ) those didn’t work, so I got these new ones’ better, but still having problems.

No matter what speed set it to, It wont go over 0.5 X

I have flashed the firmware to GM79 ( from g7z9)
I have flashed it to some new “b” firmware as well, I have ne tried the 47L9 ( I believe it was ) I hope flashing it this much wouldn’t screw it up ( ?? )

I took some home movies and used nero to burn them, the nero log says it burned @ 16x ( the file was small , the test movie was only 30 secs. )
Here’s the log file from DVDD below…

That’s all I guess I can really say…if anyone needs specifics’ let me know…

Thanks in advance :slight_smile:

I 01:24:37 DVD Decrypter Version 3.5.2.0 started!
I 01:24:37 Microsoft Windows Millennium Edition
W 01:24:37 Drive C:\ (FAT32) does not support single files > 4 GB
I 01:24:37 Initialising ASPI…
I 01:24:37 WNASPI32.DLL - ASPI for WIN32 Manager for WIN95 - ASPI for WIN32 DLL - Version 1.0.0.1
I 01:24:37 Searching for SCSI / ATAPI devices…
I 01:24:38 Found 1 DVD-ROM and 1 DVD±RW!
I 01:45:03 Operation Started!
I 01:45:03 Source File: C:\STRAWBERRY_SHORTCAKE.MDS
I 01:45:03 Source File Sectors: 1,406,316 (MODE1/2048)
I 01:45:03 Source File Size: 2,880,135,168 bytes
I 01:45:03 Destination Device: [1:0:0] ATAPI DVD DD 2X16X4X16 G7M9 (E:)
I 01:45:03 Destination Media Type: DVD+R (Disc ID: YUDEN000-T02-00) (Speeds: 2.4x, 4x, 8x, 12x, 16x)
I 01:45:03 Destination Media Sectors: 2,295,104
I 01:45:03 Write Mode: DVD
I 01:45:03 Write Speed: 2.4x
I 01:45:03 Test Mode: No
I 01:45:03 BURN-Proof: Enabled
I 01:45:03 Filling Buffer…
I 01:45:09 Writing LeadIn…
I 01:45:19 Writing Image…


#2

Does your Gateway SOLO 9300 has a USB2.0 card?


#3

Two things.
The hdd in your old Gateway is probably rather slow (4200 rpm) slow data delivery?
Is the Gateway USB 2.0 capable?


#4

I just added the new 30gb hdd ( heres some info on it )

FUJITSU MHR2030AT ( maker / model )

Interface: ATA-5
Data transfer rate (UltraATA): 100MB/s
Average Seek Times: 12ms
Buffer Size: 2MB
Rotational Speed: 4,200rpm
Height - 9.5mm

I do believe that the USB is 2.0 ( how do I check for sure !? )


#5

I checked the usb version, looks like V 1.0 ( I coulda swore it was 2.0, for some reason ) anways to update this ?

Thanks again


#6

I checked the usb version, looks like V 1.0 ( I coulda swore it was 2.0, for some reason ) anways to update this ?

Thanks again


#7

you need to buy a USB 2.0 PCI card, even still your machine being as old as it is i wouldnt try burning over 4x


#8

forgive me for asking , but When you say "PCI card " are you talking about the pcmcia cards that will give me 2.0 usb ?

if so, i’ve been checking on these… are they any good, whats the best brand ( if any ) 2 or 4 ports ( if it matters ) ???

thanks fior the help :slight_smile:


#9

PCI is a card type (installs into the PCI Bus of your Mother Board). it has a large throughput that can keep up with the USB 2.0 speeds.


#10

If I read this right,

W 01:24:37 Drive C:\ (FAT32) does not support single files > 4 GB

I think this could be your problem. Someone correct me if I’m wrong but I believe your drive needs to be NTFS to handle DVD drives and butning.

Mark


#11

Not really, although FAT32 cant support single files over 4Gb a dvd video for example is just a collection of smaller files, its fine for burning dvd’s just aslong as you dont try and create an iso thats over 4gb.

his problem without doubt is just the fact that his pc only supports USB 1.0

1 question why not just stick it on the ide channel why does it have to be in the enclosure?


#12

Oh and one more thing drop ME either go win98se or run XP, ME is going to cause you more trouble than its worth.


#13

" 1 question why not just stick it on the ide channel why does it have to be in the enclosure? "

I bought it in an enlcosure…
but this question is beyond my scope of knowledge, anyways lol :-/

I did purchase ( online ) the pcmcia 4 pots usb 2.0.
Think it’ll do the trick ?

Thanks for the great help…


#14

Probably because his Gateway SOLO is a notebook…? :wink:


#15

ok ok so i forgot to read his post again, not my fault :wink:


#16

I’m going to try the usb 2.0 pcmia card I’ve purchased…any body think these are any good, feedback please… ?

If that does any good,
which firmware do I need ?

Which firmware would be best with this type of media,
(Fuji DVD+R 8x )YUDEN000-T02-00 ???

Thanks


#17

ANY IDEAS TO THIS ???


#18

just try the latest fw and yes that media is certainly good stuff


#19

As lond as it isn’t the fake crap that has been going around. The media that is.


#20

Fuji using fake TY?