Benq 1620 does not burn but shows it has

vbimport

#1

I have a Benq 1620 and the last movie I tried to burn did not burn. I’m utilizing DVD Decryptor and DVD Shrink. I have successfully backed up aproximately 25 of my on movies but the last movie would not burn onto a disk. I have not altered any of my settings nor any processes. The DVD burner shows a red light when the DVD shrink program is burning and after the burning is done the program indicates that the burning process was successfull, but when I check the disk itself there is no data on the disk, very strange. I checked to see if the DVD burner plays movies and it does. I’m not getting any indications of any errors.
Has anyone seen this problem before? I’ve tried to burn this particular movie twice but both times was a no go. As I said before I get indications that the burn was successful but there is no data on the disk. Any help would be greatly appreciated.
Thank you for your time in replying
goe2112


#2

Have you tried burning something else to one of those DVD’s. What is the media id of the DVD’s you are using?


#3

Well, I was able to burn this particular movie onto a disk. This is what I did. First I ran Nortons Systems Work and found that I had some registry errors and I had the program fix those problems. Next I put in a new disk and then retried burning the movie and was successfull. I cannot say which was the problem but I believe it was the DVD disk. How odd it seemed that my computer and the DVD program did not see that the disk was bad. All indications showed that the movie was burnt onto the disk. Thank you for your inputs and time.
Goe2112