Benq 1620 B7T9 Burns OK, Gives "No Additional Sense..." Message on Transfer Rate Test

vbimport

#1

Benq 1620 B7T9 Burns OK, Gives “No Additional Sense…” Message on Transfer Rate Test. The disks check out OK in Liteon 812 but wont run Transfer Rate Test using CD/DVD Speed, or Compare Accurately using CD Check in the Benq Drive. The drive wont play Music CDs either. I have cleaned the lenses. Any thoughts or experiences with these problems?


#2

Eject the disc after burning it and then run the disc quality test again. Should clear up the No Additional Sense information error message.


#3

The “No additional sense” info, has no problem. Do as Braxas said.
But if you can’t even listen to Audio CDs, then your drive is probably a bad one. Before walking towards your vendor, try to make a few more tests to check if that’s really a drive problem.


#4

I’ve noticed that problem when writing discs with DVD Decrypter. No problems with Nero for example.

Could also happen if the disc is not correctly closed.


#5

And as far as the unable to play audio cd’s. How so exactly? Do the audio cd’s get detected properly and look like they are playing but there isn’t any sound coming out? If that’s the case then you need that little (4-pin I think) audio cable to run from your BenQ to the equal connection on your sound card. Now, if they won’t start at all and give an error message or the light stays off continually on your BenQ that could indicate another problem.


#6

i got same problem, but with TDK 8X DVD+R CMC E01 only at any speed…playback are fine…


#7

It plays the audio files but I get no sound. Ejecting and closing the tray doesn’t correct the problem. I think the drive is toast. Thanks for the responses.


#8

Did you not read my complete post? If it plays audio files and you get no sound then you most likely don’t have the audio cable hooked up from the BenQ to your sound card. If the installation is half-assed how can you say the drive is toast? We don’t need more people running around saying how much their BenQ sucked when everything possible wasn’t done to correct the situation.


#9

I though the audio got transferred over the IDE cables these days.
I haven’t plugged an audio cable into a dvd-rom/writer for years.
Just tried it,

burnt Audio CD
Stick it in Liteon 811s, PC plays audio cd in media player
Stick it in BenQ 1640, PC sees blank disk
Stick it in NEC3500a, PC plays audio cd in media player

printed Audio CD
Stick it in BenQ 1640, PC plays audio cd in media player

No audio cables connected to any drive, BenQ can’t see the data on the burnt audio CD ffs.


#10

It should be true if you have this option enabled like in the attached file.



#11

Assuming you’re running Windows XP, do the following to enable digital audio:

  1. Open “My Computer” and right-click on your BenQ DVD drive (typically drive-D) and select “Properties”.
  2. Click the tab along the top marked “Hardware”.
  3. Select your BenQ drive from the list and then click the “Properties” button.
  4. Select the “Properties” tab along the top.
  5. You should now have access to the area marked “Digital CD Playback”, as shown in a previous post. Make sure the box labelled “Enable digital CD audio for this CD-ROM device.” is checked, and your system should play high quality digital audio.

The cable discussed in a previous post passes two channels of analogue audio created inside the BenQ drive via a low-quality digital->analogue converter (similar to most CD-ROM drives). Enabling digital CD playback should significantly enhance your sound quality as well as eliminate the need for that analogue cable. This works so well that I never install that cable anymore.

Windows 2000 also supports digital audio, and is enabled similar (but perhaps not accessed in exactly the same way) to the above.


#12

@sarahjh69: My BenQ DW1620A plays audio cd’s just fine, then that is the drive I have the audio cable hooked up. I wasn’t aware of the new setting in XP so thanks for that information folks. :slight_smile: I’ll have to do that to my Samsung and see if it’ll play over the IDE Cable.

I’ve played Audio CD’s burnt from my Samsung in the BenQ DW1620A without any issue.


#13

The image with my previous message is from Win2K.

BTW, your detailed explanation is far better than mine. I was too lazy. :bigsmile:


#14

Unreal! I just double-checked to make sure that option was enabled for both drives and it was. Both optical drives are playing the same cd and the one doesn’t have an audio cable. I’m guessing this is something new they can do with the 80 conductor IDE cable and hence the reason for more wires? :slight_smile:


#15

I’m pretty sure the audeo cable is for the headphone jack. A lot of new players don’t even have a headphone jack. I use Win 98. Benq gave me an RMA for the drive. Bigest problem is it can burn data disks but can’t read them.


#16

To my experience, these settings are by default in XP. :wink:

Don’t think so because all the “additional” (80-40=40) conductors (wires) are grounded.


#17

Yep, now that I think about this, I believe you are correct. It would be Windows 2000 where it is configured off by default…


#18

The audio cable is for ANALOG OUTPUT. If you enable DIGITAL OUTPUT in Device Manager, then you should be able to listen to digital audio. Will work with 40 and 80 wire IDE cables.

The headphone jack comes with its own internal amplifier. Most newer drives omit this feature to save $.


#19

agree with pinto2

win xp…there is not a need to enable anything for audio…


#20

its default in windows mind you