BenQ 1610 problem

vbimport

#1

I have a BenQ 1610 and anytime I put a blank DVD in the drive it says there is nothing inserted. Because of this I cannot burn… I’ve tried exchanging it at the store, without a problem. I’ve tried flashing to latest firmware. I’ve tried different IDE cables. I"ve tried WindowsXP with and without SP2. I’ve tried having only my primary harddrive and the burner hooked up and still have the same problem. I’ve reinstalled windows even, but when I did this I left data on the harddrive because I didn’t want to lose the backup. Nero has been uninstalled and reinstalled more times than I can count. Anyone have any ideas what else I could try.
Also I’ve tried numerous brands of media, and types too, +r -r, etc… RW’s seem to work fine though.


#2

edit: wrong info given, sorry.


#3

What do you mean by wrong info given??


#4

I just got my burner installed yesterday and I had the exact same problem.

I was using mistumi dvd-r 4x that were sold at futureshop and it doesn’t seem to recognize the blank media at all!
It says that there is no disc in the drive. When the dvd is put into the burner it tries to read it like 3 or 4 times then it just stops.
This is really fustrating and I was wondering if there is a solution to this?
Thanks a bunch


#5

I ended up exchanging it for an LG… Havn’t had a problem yet… Could also be the disks your using. I had a batch of bad blanks, they did the same thing in all burners they were tried in. Once I taught the technician at Futureshop how to actually check if media is bad they were more than willing to exchange it. But it was a hassle trying to teach this technician…