Beaten by new securom?

vbimport

#1

whats this ? a new version of securom ?
I am unable to make a full working copy of the new die hard
nakatomi plaza that has just been released using my liteon 24103s . My settings are all set as usual for all safedisc 2 and other copy protections as previously read many months ago when I first got my new liteon. I am familiar with hide cdr media function . disc copies ok with usual clone settings using 3.3.4.1
however when click on icon nothing!! However if I then insert original game no problem it starts fine????????? whats going on anybody.
has our liteon been beaten?

settings - read sub data
read sub audio
fast error skip - hardware -retries 0
read max
write max - raw dao
buffer under run
close session


#2

Did you try “write unrepaired subchannels”? Maybe your discs is a version of securom new that contains illegal crc-values in the q-channel.

Did you use clony to try to identify it? If it is not securom, but starforce or the second disc to contain tagès, then you have a problem…


#3

Tried CloneCD 4?


#4

Have tried clone 4 same results also write unrepaired sub channels no go!
both clony xxl and game copy world site confirm securom but this is not acting as it should all my other securom titles copy ok with my usual settings there is definately something strange about the newer copy protection on this cd i think we have hit a problem? tried blindread blindwrite still coasters?
only a fixed exe will launch the game. otherwise click icon then nothing.
by the way when I put original back in it works ok even after loading with the copy, some how it detects that cd it seems to
look to my A drive before running ? ie light flashes on drive then launcher for game starts? any ideas ? Im convinced we have a new protection thats so far beaten the liteon ! can any body suggest whats going on or are we beaten???


#5

I have succesfully copied die hard nakatomi plaza with the same drive and settings also with 24102B. But I did have same problem with Alien v Predator 2 which also uses securom new could not find a answer even plex 2410 wouldnt copy it.