Bd rebuilder v 60.04


#1

I have used V50.25 to encode a couple of my purchased Blurays. However, when I tried V60.02 and V60.04 to encode , with all the settings as with V50.25 I get the following error , “Failure to retrieve Audio-Abort.” I can’t see what is wrong.

Kerry 56 has been a big help in the past with other questions. I sent him a message but have yet to receive a reply from earlier today.

Many thanks
Wayne PWANJO (member)

Wayne PWANJO


#2

I typed out an answer and it disappeared somewhere. Weird. Ok, its been several years since I last used BD Rebuilder, so I’m not going to be much help.

Make sure that the filters are installed correctly. Click on Help, then Inspect. If that works for the newer versions, then I’m at a loss. Best to talk directly to J. Dobbs and company over at Doom9 in the bug thread.

What format is the audio in right now?


#3

Thank you Kerry 56 for replying. the Audio is set for “Keep HD Audio for BD 25”. The original disc’s Audio is set for “EN-DTS-HDMASTER 7.1”.

. . . These might prove helpful. V 50.25 works fine but not the 60.2 or 60.04.

I would appreciate your comments. Also what program do you use for Encoding Original Blurays?

Many Thanks

Wayne PWANJO


#4

I can’t see anything wrong in your setup. It looks like you’re working from a copy made with DVDFab that is on one of your hard drives. Does this copy play correctly? If there is something wrong with the rip, then BD Rebuilder will have issues, though that doesn’t explain why the earlier version works with it. Grasping for straws. As I said, probably best to talk to J. Dobbs.

As far as me not using BD Rebuilder lately, its just that I’ve stopped purchasing Blu ray discs. I can’t remember the last time I made a copy.

Edit: I just tried working with a full rip I had on one of the hard drives. The newest version of BD Rebuilder extracted the audio and video streams without issues.


#5

Thanks Kerry56 for the info. I was able to encode Skyscraper & Jurassic World with V50.25 of BD Rebuilder but always FAILED TO RETREIVE AUDIO with V60.02 & 60.04. I will try to contact J. Dobbs and explain the issue.

Thank you again for taking the time to look at my problem. I was using DVD FAB 10.2.1.7 dated Oct. 10 2018 for the rips. Have you tried Version 11 and if so, is it difficult to use?

All the Best

Wayne (PWANJO)


#6

I don’t have DVD Fab 11, no. Alan1476 may have it, he always seems up to date with Fab products.