BD-RE problem formatting, first-time using one

vbimport

#1

Yesterday I got my first BD-RE disc, Verbatim brand, new in the wrapper, disc looked fine. I tried to format it using ImgBurn and my newish and thus-far perfectly-working Pioneer BDR-205 (v1.08), and I noticed it seemed to be taking longer than I had anticipated (94% done after 4+ hours). Finally it failed out with the log and pop-up below. I clicked “retry” multiple times, but it would instantly give me the same error each time. Did I get a bad disc? Thanks for any info.


I 00:40:57 ImgBurn Version 2.5.1.0 started!
I 00:40:57 Microsoft Windows XP Professional (5.1, Build 2600 : Service Pack 3)
I 00:40:57 Total Physical Memory: 3,145,188 KB  -  Available: 1,404,848 KB
W 00:40:57 Drive R:\ (FAT32) does not support single files > 4 GB in size.
I 00:40:57 Initialising SPTI...
I 00:40:57 Searching for SCSI / ATAPI devices...
I 00:40:57 -> Drive 1 - Info: ATAPI iHOS104 WL0B (D:) (ATA)
I 00:40:58 -> Drive 2 - Info: PIONEER BD-RW   BDR-205 1.08 (E:) (ATA)
I 00:40:58 -> Drive 3 - Info: ATAPI iHAS224   A ZL0A (F:) (SCSI)
I 00:40:58 -> Drive 4 - Info: TOSHIBA DVD/HD  X807616 MC08 (J:) (USB)
I 00:40:58 Found 1 DVD±RW/RAM, 1 BD-ROM, 1 BD-RE and 1 HD DVD-ROM!
E 00:41:06 Failed to check for ImgBurn update!
I 00:44:07 Operation Started!
I 00:44:07 Device: [1:1:0] PIONEER BD-RW   BDR-205 1.08 (E:) (ATA)
I 00:44:07 Media Type: BD-RE (Disc ID: VERBAT-IM0-00) (Speeds: 2x)
I 00:44:07 Quick Erase: No
I 00:44:07 Format Properly: Yes
I 00:44:07 Format Size: Preferred
I 00:44:07 Format With Full Certification: Yes
I 00:44:07 Format Without Spare Areas: No
I 00:44:07 Erasing Disc...
W 00:44:07 FormatDisc(FT: 0x30, FST: 0x02) Not Supported!
W 00:44:07 FormatDisc(FT: 0x30, FST: 0x03) Not Supported!
I 00:44:52 Operation Successfully Completed! - Duration: 00:00:44
I 00:44:52 Operation Started!
I 00:44:52 Device: [1:1:0] PIONEER BD-RW   BDR-205 1.08 (E:) (ATA)
I 00:44:52 Media Type: BD-RE (Disc ID: VERBAT-IM0-00) (Speeds: 2x)
I 00:44:52 Media Sectors: 11,826,176
I 00:44:52 BD-RE FastWrite: No
I 00:44:52 Zeroing Sectors...
E 12:14:45 Failed to Write Sectors 11592608 - 11592639 - Reason: No Defect Spare Location Available
I 12:14:46 Synchronising Cache...
E 12:14:46 Failed to Erase Disc! - Reason: No Defect Spare Location Available
E 12:14:46 Operation Failed! - Duration: 11:29:54 - Total Duration: 11:30:38


#2

I 00:44:07 Format Without Spare Areas: No

E 12:14:46 Failed to Erase Disc! - Reason: No Defect Spare Location Available

It doesn’t look like your drive likes these disks very much. LUK often recommends Verbatim when other BD-RE disks fail, so I think you are pretty much stuck. You also have the latest firmware, so that isn’t an option for improvement.

This thread really belongs in the Blu ray forum, which is where most of our blu ray users post. They may have more help for you there, so I’m going to move this into that forum.


#3

Thanks for moving the thread to a more appropriate place.

In rereading the myce review of this burner, it seems to work fine with Sony and TDK BD-REs, but as you suggested, I always thought Verbatim was considered a very good and compatible brand. If anyone with this model burner can relay types of BD-REs they’ve used successfully, that would be appreciated.


#4

I tried again, same disc, same drive, and it worked this time. I don’t get it, but there it is:


I 12:17:23 Operation Started!
I 12:17:23 Device: [1:1:0] PIONEER BD-RW   BDR-205 1.08 (E:) (ATA)
I 12:17:23 Media Type: BD-RE (Disc ID: VERBAT-IM0-00) (Speeds: 2x)
I 12:17:23 Quick Erase: No
I 12:17:23 Format Properly: Yes
I 12:17:23 Format Size: Preferred
I 12:17:23 Format With Full Certification: Yes
I 12:17:23 Format Without Spare Areas: No
I 12:17:23 Erasing Disc...
W 12:17:23 FormatDisc(FT: 0x30, FST: 0x02) Not Supported!
W 12:17:23 FormatDisc(FT: 0x30, FST: 0x03) Not Supported!
I 12:17:45 Operation Successfully Completed! - Duration: 00:00:22
I 12:17:45 Operation Started!
I 12:17:45 Device: [1:1:0] PIONEER BD-RW   BDR-205 1.08 (E:) (ATA)
I 12:17:45 Media Type: BD-RE (Disc ID: VERBAT-IM0-00) (Speeds: 2x)
I 12:17:45 Media Sectors: 11,826,176
I 12:17:45 BD-RE FastWrite: No
I 12:17:45 Zeroing Sectors...
I 14:04:23 Synchronising Cache...
I 14:04:23 Operation Successfully Completed! - Duration: 01:46:38 - Total Duration: 01:47:00
I 14:04:23 Average Write Rate: 3,696 KB/s (0.8x)


#5

:confused: I haven’t got any clues why it did this either. Glad you got it working.


#6

I wonder why the drive can’t/won’t perform full certification of the media though?

W 12:17:23 FormatDisc(FT: 0x30, FST: 0x02) Not Supported!
W 12:17:23 FormatDisc(FT: 0x30, FST: 0x03) Not Supported!

You shouldn’t be seeing those 2 lines… or at least I don’t recall getting them with my LG H20L.


#7

[QUOTE=LIGHTNING UK!;2532385]You shouldn’t be seeing those 2 lines… or at least I don’t recall getting them with my LG H20L.[/QUOTE]

They happen instantly, so is that the drive itself reporting that it doesn’t support those two particular formatting options?

Thank you for the incredibly awesome and feature-rich software, btw. You rock! :bow: