BCE 3212IM not running at full speed

Hey,

I have a BCE 3212IM 32x10x40 drive but nero only lets me burn at 16x max. :frowning:

Anyone hear about this problem before and can help be fix the drive speed?

Im running winxp. (and yes im burning on 32x cdrs :stuck_out_tongue: )

~Ssseth smells~

Using the latest firmware? What’s your NERO version?

Im using nero v6.

I dunno about the firmware. I downloaded firmware for my burner model here…

http://www.btc.com.tw/english/3-1-3driver_download.htm

But I dont know what to do I with it. I run the MTKFLASH.EXE program but the
only thing that appears to happen is a dos screen opens and closes.

With MTKFlash you are only able to flash under dos. You have to start your pc in dos mode.

If you have WINXP you can download a Bootdisk from Bootdisk.com here.
Run the .exe file and a bootdisk will be created on a new floppy disk. and then follow the steps from BTC

~Huge Smile~

I never flashed anything before and im never the type of person to have things
go right on the first try…

…but I guess luck was with me this time. I flashed my drive with the “new”
firmware and it worked. Now I have the option to burn at 32x.

:slight_smile: :slight_smile: :slight_smile: