Battlefield 1942 and updated patch

vbimport

#1

hey,
i made a successful backup of b1942 and it loads perfectly until i update the version (1.3.1 or something).
i wrote the image with ignore on and at a speed of 20x
im using the new litey 52x24x52
i was wondering if i should use alcohol instead??
would that solve the problem?
the backup does work with hide media on
but i dont like that
so any insights would be great

thx


#2

oh also,
if alcohol would work, what settings should i use

btw, firmware on litey is 680D or something like that

thx again


#3

the backup does work with hide media on
but i dont like that

Well alcohol will do the same thing, only it does it in the background while you don’t see it. If you are trying to play in the litey, it reads ATIP and thats why you need Hide CDR Media. If you have any other regular cd-rom or dvd-rom then it should be able to play with no hide cdr media.

Whats your rig?


#4

Originally posted by BoBo
hey,
i made a successful backup of b1942 and it loads perfectly until i update the version (1.3.1 or something).

Could you scan the updated game exe with Safedisc Analyser and then let us know the Safedisc version the game now has?


#5

it has sd 2.8
and i tried the game in my toshiba dvd drive
and it still doesnt work without hide media on


#6

try to make a backup using Discdump to read and Fireburner to write… it seems that this combination is very good (I think it has never failed).
Greetings.


#7

Originally posted by BoBo
it has sd 2.8
and i tried the game in my toshiba dvd drive
and it still doesnt work without hide media on

You will get this with every device that can read the ATIP info - you will have to use “hide cdr media” or a similar feature of any other program to play the game from such a drive. Apart from cdr’s there are several dvd drives that can also read ATIP, i am not sure whetehr the toshiba can… still though the ATIP check aint your problem.

Since you update the game executable it is most certain that a new updated SD version has been introduced with it - that is why bulk asked you specifically to check the new executable with SD analyser.

In that is the case, which is the most probable, the current copy you have now is rendered useless, you will have to make a new one using the original game that you own, with the settings you used to make the previous one, and hopefully you will end up with a working backup again.


#8

I don’t think that Toshiba dvdrom can read Atip, the problem is that sometimes Clonecd can’t burn Sd2.8 correctly (or previous versions updated via patch to sd2.8 don’t work anylonger).
You could try to copy your original cd with Blindwrite 4.4 who should be able to read the first pregap correctly if you don’t want to use the combo discdump/fireburner.


#9

Originally posted by maximino72
I don’t think that Toshiba dvdrom can read Atip, the problem is that sometimes Clonecd can’t burn Sd2.8 correctly (or previous versions updated via patch to sd2.8 don’t work anylonger).
If that was the case, he’s first backup wouldnt work in the first place.

CCD being used has nothing to do with it, he just updated with a new executable version. He has to create a new back up regardless of the program he used for making his first backup.


#10

Originally posted by BoBo
it has sd 2.8
and i tried the game in my toshiba dvd drive
and it still doesnt work without hide media on

It has been written in Emulation Mode. Hide CD-R Media is required to run the emu on the backup disc. Even if “Ignore” was used, between a bug in SafeDisc and CloneCD, sometimes the disc comes out in Emulation Mode.


#11

My English is not good, probably I have been misundrestood.
I apologize.


#12

Originally posted by maximino72
[B]I don’t think that Toshiba dvdrom can read Atip…

…the problem is that sometimes Clonecd can’t burn Sd2.8 correctly… [/B]
No problem here, correct on the first assertion and correct on the second if the device doesn’t ‘support’ the pre-gap read/write from -150 to 0 before the first track.


#13

Originally posted by FutureProof
It has been written in Emulation Mode. Hide CD-R Media is required to run the emu on the backup disc. Even if “Ignore” was used, between a bug in SafeDisc and CloneCD, sometimes the disc comes out in Emulation Mode.

Tell me about it. :frowning:


#14

Originally posted by BoBo
i wrote the image with ignore on and at a speed of 20x

You can get an emu backup with ignore on?


#15

Originally posted by Hemispasm
You can get an emu backup with ignore on?

Yep. That’s what I get every time I try to copy a sd 2.8 protected cd with ccd (even with my Asus and I think I’m unique in that regard :frowning: ).

(Just as well that I don’t have a problem copying sd 2.8 cds with any of alcohol, ddump/fireburner or gamejack or with dj so long as I use the Asus as the reader. :D)


#16

so should i try burning b1942 with alcohol instead of ccd??


#17

Too bad i dont have anything with a later version of SD other than 2.51 to do some tests … i feel so left out :frowning:

Darn like of time … havent played a new game for at least 3 months.

@BoBo: yes give it a try.


#18

Originally posted by BoBo
so should i try burning b1942 with alcohol instead of ccd??

Or use the new BlindWrite 4.4 this also should do the trick.


#19

Or use the new BlindWrite 4.4 this also should do the trick. [/B]

Actually I tried this last night and it was a no go. It wouldn’t play in my other rig even with the autoplay filter installed. it was my first attempt with version 4.4 though. Need more testing time.

BTW I’ve had the same results as others, but not with 1942. That works fine for me. It’s Road to Rome that’s giving me fits.
Works fine on my main rig (with clone CD and blindwrite installed) but no go in the second.


#20

i just burnt it using alcohol
and it turned to be worst
without the updated patch, the game requires cd
whereas my first burn with ccd works fine without patch
on both drives, including the litey

i burnt b1942 with a speed of 12x and basically nothing else selected