Band of Brothers Disc 6

vbimport

#1

Hi Guys,

Backing up Band of Brothers . . . Discs 1-4 backed up fine. I had a problem with disc 5 but I borrowed my brothers and it worked fine.

Trying to finish up tonight though my disc 6 and my brother’s disc 6 give me the same problem - when using anydvd and clonedvd2 it hangs at 8% on the audio selection screen. I checked around and found a friend who had it and tried his - same deal, hangs at 8%.

I also tried reading the disc in my LiteOn 451@832 and in my friend’s NEC 3500 and all give exactly the same error.

I scanned around the net a bit and a couple others on other forums reported the same problem, but no one has as of yet posted a solution to the problem.

Does anyone here have any ideas?

Thanks!

-Bob-


#2

I forwarded more info on the offending disc to: bugs(at)elby.ch


#3

That 6th Disc is just extra’s, I was able to copy that sometime ago


#4

Yes, it is but that’s not the point . . . something’s afoot . . . We’ve tried three different discs, a BenQ, a Liteon, an NEC, and a Plextor and all are having the same problem with the same file at the same point.

There’s a couple posts on the net describing the same problem too, so it’s not an anomoly on the disc, or the reader, so we need to take a look at what’s going on . . .


#5

Which file is it? have you tried to copy the disk to HD? I was able to use a Toshiba to read the DVD…


#6

vts_02_1.vob.

If you wait on the audio page it hangs at 8% on all the readers we’ve tried and for another on the afterdawn forum.

Ollie suggested just clicking past the audio page and trying to read it anyway, didn’t work - on the reading page it says “scanning titles in vts_02_1.vob” and then when it hits 367810 it hangs.

Just tried DVDXRescue for giggles and it didn’t error out but the time remaining was huge and I have no patience so I gave up.


#7

sorry to dig…but i just tried to back this dvd up with anydvd 6.0.9.9 and it failed every time at 51%…

Using ripit4me fixed it


#8

Best thing to do this:

1.) DISABLE AnyDVD (little fox on the taskbar should be grey).
2.) Navigate to the VIDEO_TS folder of the DVD.
3.) Copy all files ending with .IFO to your harddisk. ONLY those with .IFO, not the big .VOB files!
4.) ENABLE AnyDVD again (just in case, so you don’t forget it)
5.) ZIP the .IFO files to one file. Name it with a cool filename (e.g., Little_Black_Book_UK.zip)
6.) Write a an email to support(at)slysoft.com (replace (at) with @). Name your problem, try to identify the disc (e.g, Little Black Book, R2, UK), the UPC number if possible (below the barcode on the package). The information output of AnyDVD can be helpful as well.
7.) They like if you include the AnyDVD version and your AnyDVD serial number in this mail. You find this information in the Settings Window -> About.
8.) Attach ZIP file with the IFOs and send it. Use this form
http://www.slysoft.com/en/contact.html


#9

SlySoft has already examined the files and found nothing . . .

I doubt ripit4me “fixed” it. If you look around the net it seems there was a batch of BOBs that had a flaw on the bonus disc. Actually if you watch the original bonus disc you’ll find that at one point it just stutters on most players, but will totally hang some. I think it’s during a short film that the guy who played Nixon did. If you blink you miss it on the players that will play through it.

Anyway, I saw some posts where other rippers would rip it but they all had the same flaw in the backup, which I guess is to be expected -> garbage in, garbage out!

It seems that the discs exhibiting this flaw were mostly sold around Christmas of 2004. Try find a disc made before or after that period and you shouldn’t have any problems at all (that’s what I did and it was no problem at all to rip with AnyDVD. I compared the files and there’s no difference between the flawed discs and the newer ones, so it’s definitely a media flaw problem. For giggles I just tried ripping it again and AnyDVD v6.0.9.9 is having [B]NO[/B] problems with the later replacement disc).

Now, off to find a ripit4me forum so I can go answer every post reporting a suspected problem or bug with “get rid of ripit4me and use AnyDVD” . . . :wink:


#10

I backed up this bonus disc with no problems. I used Shrink and AnyDVD ( the version right before 6.0.9.9.) It must be a bad source disc. This is definitely not an AnyDVD problem. Sometimes a bad source disc will play just fine on a player but have trouble with a rip.:iagree:


#11

I backed up all my $80 6 disc set with 1clickDVDcopy


#12

Wow!

I was going to hop over to the official RipIt4Me bug report forum (yes, believe it or not RipIt4Me [B]DOES[/B] have their own forum!) and direct all the bug reporters to just quit using RipIt4Me and use AnyDVD, but there are [B]SO MANY [/B] bug report posts it’d take me forever!

http://forum.digital-digest.com/forumdisplay.php?f=134

It looks like it’s got a real propensity for crashing! I’m sure after a bit of that most of it’s users will go looking for a more stable piece of software and will find AnyDVD on their own . . .


#13

Okay guys lets gets back on-topic here. The thread is about Band of Brothers disc 6, not other forums. Some had success others have had problems which seems to me to be a bad source disc problem, which is becoming very ordinary now a days. Marry Christmas to all.:clap: