Bad transfer rate results with TSST and Verbatim 2.4x

vbimport

#1

I have a Samsung SH-222BB/BEBE enclosed in a Vantec DX enclosure. I always use Verbatim DVD DL to burn all media. After every burn, I immediately do a transfer rate test (TFT). Lately, quite a few of my burns have not been entirely successful. The results look like this:

I think it has to do with using an external enclosure. At first, I used to burn from an external hard drive to the external dvd burner. I got similar results like the one on top. So I stopped doing that and burned from my hard drive to the external burner. All went well, until this TFT result. I am not quite sure why this is happening. The enclosure has a power supply of its own so I don’t think it could be lack of power. Perhaps because I had another external hard drive connected? I don’t think so. It wasn’t transferring any files.

I need some opinions and suggestions. Could it be simply because samsung is not a very good burner or vantec sucks?


#2

Could you try to scan the disc? You can allow Samsung drives to scan, but I can’t recall the registry edit necessary… The Samsung mini-FAQ should guide you in the right direction: http://club.myce.com/f105/mini-faq-samsung-dvd-writers-220607/#post1803665

If you manage to scan the disc, you can see if the Samsung thinks the burns are bad, or if it’s just a limitation of the external bus.


#3

http://imgur.com/kyuL4

I have no doubt that all my Verbatim discs are perfect. No red dots. So what does this actually mean when some DVDs yield perfect TFT scans and others not so much - particularly during the layer change. When I test with my internal Matshita drive, the test is flawless.


#4

Hmm, actually I think you might be able to run a Disc Quality Test, not just a disc scan. A different version of CD-DVD Speed might support this, or maybe this Samsung drive cannot run it (there would be another tab to run the disc quality scan if everything was set up properly).

But if this is indicative of anything, it’s that your discs are fine, and there is just some bottleneck related to the USB setup with your computer. I think if there was anything significantly wrong, the Matshita would have troubles; I’m assuming it’s a slim drive and only reads at 8x, but if there was something to worry about, it would have problems, too.


#5

I can’t do a DAE quality test.

If there is a problem with reading the disc then wouldnt be safe to assume there would a problem with writing one? If there was a USB bottleneck, wouldn’t it affect the Liteon external burner as well?

I guess you are probably right. There is nothing really to worry about. I just want to understand why this is happening. Too bad I don’t have a desktop pc otherwise I wouldnt have to deal with this. Surprisingly though, my slim external Liteon hasn’t made a bad burn. A few DVDs had black spots after burning, but that was my fault since I left the discs outside their case and allowed dust to settle.

Would you recommend burning with my slim external Liteon or the internal Samsung SH-222BB with Vantec enclosure? I know that I shouldn’t trust the slims but the results favor the Liteon.


#6

Well, have you tried writing a single layer disc at 12x or faster? Have you tried reading a single-layer disc back (which will attempt to read at 16x)? It’s not the case that 8x writing on DL media would have troubles, if it’s only at ~11x that the bottleneck becomes apparent.

Also, do burns from the LiteOn (or from the Matshita, for that matter) read back flawlessly all the time?

The slim LiteOn can probably run the disc quality scan, by the way. :slight_smile:


#7

Here is the result. What can you infer from this? Good, bad?


#8

That looks like things went bad around the layer break, which explains why the Samsung was having issues reading around the same point.

The reason you didn’t see any bad blocks reported in the surface scan is because the drives can read the bad spot on the disc. Error correction can make up for quite a bit, though if it’s bad enough, the drive will have to slow down.

Are you writing these discs at a certain speed? Also, are these MKM 001, or a different disc model?


#9

Well I use Verbatim DL 2.4x so I naturally burn at that speed. Am I doing it wrong? Seems like a weird coincidence that almost half of the discs I burned had problems around the layer break, which leads me to believe that the cause of the problem must be either unstable usb data transfer, the file itself (I burn ISO using MDS files), the Samsung drive, or with IMGBURN.

Here is the tet result with another disc burned with the same Samsung.

http://i.imgur.com/igKxo.png

(Btw thanks very much for responding! I really appreciate it)


#10

It’s likely the discs or the drive (software, image, USB transfer issues would manifest themselves in a different manner).

If you check the Disc Info tab (with a blank disc or an already written disc), please post a screenshot so we can see if these are MKM 001 or a different disc model.

Also, does the Samsung offer a write speed of 4x? If so, bumping it up to that speed may help.


#11

The discs I have are definitely MKM 001.

I will try burning at a higher speed.

Thanks!