Bad Sony Vegas grain and motion blur?

vbimport

#1

Hey all!
I have an issue where no matter what settings I choose, my Sony Vegas renders videos with a grainy picture quality and it’s driving me nuts!
I shot the following film at 1920x1080 24p, shutter speed of 50, with a neutral picture setting:
Sharpness 0 Contrast back as far as possible Saturation: minus2 Color Tone is 0
I only did color correction at a few points - most of the actual ‘skating’ sections is done with no color correction.

I made sure to check the box with 'match project settings to source" When rendering, I chose ‘best’ quality, I also chose variable bitrate of 15,000,000 as both the min and the max, I tested both 2step bitrate and no 2step bitrate (no difference), and I tried ‘use CPU only’ for rendering, and also compared to ‘automatic’ (no difference). I also chose the blending option for interlacing, and disabled resampling.

The video isn’t in ‘HD’ as Vimeo caps my HD uploads at one per week, but the issues were there in the movie before I uploaded it. Does anyone have any idea how I can get a better quality video? I believe it’s something I’m doing wrong with Sony Vegas, as the footage looks so much better before I open it there.

Thank you :slight_smile:

http://vimeo.com/102568111


#2

Welcome to Myce :slight_smile:

This sounds like a similar issue I run into creating my videos in Sony Movie Studio (home version of Vegas), although all my videos are shot in 50p. I actually need to disable resample for every individual video clip inserted into the project.

I.e., right-click the first video clip -> Properties and change the switch to ‘Disable resample’, then repeat for the next video clip and so on.



#3

Thank you! I tried that earlier, it did have a noticeable improvement - the problem is that in certain scenes, you can see grains appear in darker areas when there’s movement, even after that :slight_smile:


#4

The only thing I can suggest is see if you can narrow down on whether the issue is on the project side or the output rendering.

For example, navigate to a scene where there’s an obvious problem in the output and save a snapshot from the project (floppy disk icon above preview). If the graininess appears in the screenshot, then you know the problem occurs before the rending process. From here you can change settings within the project and repeat creating screenshots until you see an improvement.

Otherwise if the graininess appears in the resulting rendered file only, then you could pick a small 10 second section in a problem area and try different output codecs, e.g. MainConcept AVC instead of Sony AVC (or vice versa) and Windows Media Video temporarily just in case the problem lies with both AVC encoders.

So far the main two areas that usually catch me out is the Project getting set as 30p/60i and the odd clip within my project getting reverted back to smart resample, such as when adding a extra clip and forgetting to change the sample mode of it.

As you mention your source footage is 24p, one other thing to double check is that both the project and output frame rate are set to 24p. My previous Panasonic camera use to cause problems until I manually set the frame rate in both the project and render settings.


#5

I fixed it by choosing interpolation instead of blending, setting the rendering to baseline instead of main, and by choosing a higher bitrate at constant bitrate!


#6

Glad to hear you got it sorted. Even despite the grainy picture issue, your footage and editing look great. :cool:

Hopefully Vimeo maintains a decent bitrate once you finally get it uploaded in HD.


#7

hi, have your videos noise ? si, if you open on say nedia player , have noise ?