Bad RMA replacement 811s

I just received a replacement 811s from an RMA to Liteon. They were very easy to deal with, and got the replacement drive back to me quickly (12 days elapsed, I shipped on the 16th and received the replacement on the 28th). Unfortunately, it appears they shipped me a bad drive. The drive came with HS0K, and I flashed it to HS0R before burning. I then proceeded to burn a RICOHJPNR01 at 8x. The burn went smoothly, but the Kprobe was terrible, the worst I have ever seen. Kprobe on my 1213@1633 yielded similar results. So I flashed it back to HS0K, and burnt another disk, only this time at 4x. Different results, but also bad. Kprobe started getting solid read errors towards the end of the disk, and I terminated the Kprobe test early after over 5,000 errrors. Here is the first Kprobe, HS0R with recommended tweaks, 8x burn on 811s.

EDIT: I just noticed the Kprobe was run at MAX speed on the 1633s. The results were very similar when Kprobe was run at 4x on the 811s. Has anyone else noticed that if you are running Large Fonts, you cannot see the box that allows you to set the speed in Kprobe 2.4.2?

And here is the Kprobe of the 2nd burn, HS0K with recommended tweaks, RICOHJPNR01 at 4x. Note the errors.


What was wrong with the original drive? Are you sure they didn’t send the same drive back to you, because the drive was fine, it was just a system issue?

If it’s still not good after checking in a different machine, I’d record the serial number & then re-rma it.

The original drive had a manufactured date of October 2003, the replacement has a manufactured date of January 2004. The original drive would no longer read, never mind write. The problem is not with the PC, I can swap out the 811 for my 1213@1633 and get (near) perfect results.

Liteon RMA just flat out sent me a bad drive. I have emailed them, and I am awaiting their response.

Try putting the new 811 into the other PC :wink:

The 811 drives were pretty nasty.
Failing that, send the 811 back for RMA in the 1213’s box :wink:

That happened to me on a 411s RMA. I RMAd it and they shipped me back another one with the exact same problem. I escalated it to someone and they paid for return shipping of the 2nd RMA and returned a brand new 411s that so far (knock on wood) has worked.

Unfortunately, it’s standard RMA practice to send back a refurbished drive, once they determine what the problem is. Hence the drive is probably a 2nd hand drive, which still has issues.

Derk, you hit the nail on the head. They were ignoring my email until I called a little while ago. I asked for escalation, and they have now agreed to pay for the return shipping of the defective replacement drive.

The squeaky wheel gets the grease…

Henry,
I hope you get something other than a 811s. I didn’t want another 411s. I actually think mine in 9 months it will break down again.