Bad Quality Scans, WOPC trouble

vbimport

#1

Let me first say I’ve not been having any trouble at all with my BenQ until lately. I have burned roughly 400 discs of YUDEN000 T02 from rima.com since I’ve had it.

I recently assembled a new rig, a nice rig I have been planning for months I might add. My old PC (the one used to burn those 400 discs) was a Dual 933MHz 512 RAM 160GB IDE drive. I posted some problems about not being able to hit 16x and they told me it was my systems fault. No problem, the discs I burned at 8x came out quite nicely with a Quality Scan. I’m talking 99 with PI Failures below 100 constantly.

Now with my new rig, I hit 16x no problem, but the quality SUCKS! Each disc looks very nice until the very end of the disc. It just craps out, big time. See below, and those are the better ones. The really bad ones are way below 80. I tried burning at 4x, 8x, 12x and 16x. I tried DVD Decrypter and Nero both. My system is overclocked, so I tried going back to stock speeds. I defragged the HDD. I flashed from B7T9 to B7V9. I disabled all but necessary startup program/services. I am honestly starting to suspect a bad batch of blanks from rima.com, but it is difficult to prove that.

So anyway, look over the attached images and please help me figure this out.

New system specs:
Asus NCCH-DL
CHENBRO PS-FSP550-60PLG 550W Power Supply
Dual Xeon 1.6GHz @ 3GHz
1GB DDR
160GB SATA in RAID0 (80+80)
BenQ on Secondary IDE channel Master and DMA is enabled.

And the WOPC tool worked just fine, but as you can see it didn’t hit 16x, just stayed at 12x. Saw an image on the sticky thread just like it, but no explanation. And I noticed that it says P-CAV on the create data disc with that one, and one I saved from a long time ago says CAV. What exactly is the difference?


#2

hey mate i think you didn’t FLASHed your drive properly :eek:
the reason i say this is because i experience with this problem my self :o
look man i only got AMD XP 1800 1GB ram :cool: and i hit 16x with RicohjpnR02 no problem :smiley:

but important thin is that i only get PIF 499…but my quality score is 92 alittle bit no better than your TY002

but look i got Less PIF than yours(the first scan only) :bigsmile: …your last scan kill me by mile :sad: …and from past experience that either your 1620 no flash properly OR your batch of TY is just no TOP graded :confused:

and before i only can burn my Ricoh at 12x/14x but after i use the .cvt Flash method plus a L9 trick by codekings :bow: then i’m fly with the result above Lo :smiley:

see i don’t really need A TY to get me the Top result…just Couple of Orginal RicohjpnR02 from Ricoh OZ and i mainly use this for my Important DATA :smiley: (Well TY +R 8x is very very hard to get hold in OZ in printable version…only Fuji brand) :sad:


#3

Sorry my point is that if you can’t burn TY002 in 16x then its your problem in Burner Flash process Lo…do a L9 trick then get hold of B7V9.cvt then use DWflash to flash your 1620pro this work for me …put at this even my Ricoh done it no reason for your World’s BEST TY to suffer at 12x ONLY…you need to play around with firmware Lo


#4

I have a certian batch of YUDEN000 T02 that burn like like the one you posted, so it very well could be media variation. Different batches burn much better in my drives.
http://club.cdfreaks.com/showpost.php?p=1012789&postcount=1377
http://club.cdfreaks.com/showpost.php?p=1010237&postcount=1330


#5

er I recall reading in Qsuite that 16x burning is not supported with wopc off


#6

BokaSW, in my opinion those Yuden T02 burns are acceptable. Great to hear BenQ 1620 is able burning that good after 400 :eek: burns… :wink:

What OS and chipset/ IDE drivers are you running? Remember this is primary a server board with $ntel 6300ESB southbridge.

Heh, wherever you read this it’s not true… :stuck_out_tongue:
If you like to check out fast 16x burning with WOPC disabled, have a look in this thread. :smiley: