Bad playback BD-R DL with WH10SL30

vbimport

#1

I have a WH10SL30 and am trying to get BD-R DL discs to burn. I have burned two so far and both movies have burned and verified in Imgburn without instance. I’m using AnyDVD and imgburn to make the img, and imgburn to burn the image.

I’m running firmware 1.00-09 on the drive. I’m sure more info would be needed but I’m not sure what exactly will be helpful. I see a lot of graphs and stuff, but it’s been a while.

The disc seems to play fine in PowerDVD, but it has problems on my LG BD350C stand alone player. I have not yet tried it on my older Sony BD player downstairs. SL movie only rips have worked fine so far

Do you supposed it is a support issue with the stand alone player, or am I doing something wrong with the burn?

Should I post this in the other BD forum instead?

Thanks in advance for any help you can provide!

Burner: LG WH10LS30
Media: VERBAT-IMd-00 DL 6x
Player: LG BD350C


#2

Looking at the LG site and the disks that they list that are supported by this player, I don’t see a specific entry for DL BD-R disks. http://www.lg.com/ca_en/tv-audio-video/video/LG-blu-ray-dvd-player-BD350C.jsp
Look under Specifications–>Playable disks.

They do have BD-ROM, BD-R and BD-RE listed, but no mention of double layer BD-R media. There [B]is[/B] one for DL DVD media, both +R and -R variations.

This doesn’t prove anything. They may simply have left the DL BD-R disks off the list, but the player may not support them. You should definitely try the burned DL disks you have in your older Sony player.


#3

I did a firmware update last night. It put both firmware on the drive and it picked A, then I removed A and it doesn’t see B, so I’ve gotta look into what the other one might be. After doing the A update the movie went to menu MUCH faster (it took a few minutes of black screen to load the menu at first)


#4

Well it seems the discs did in fact burn fine, it’s just the LG burner that doesn’t currently support them. The did an update on the Sony BDP S360 and it plays them fine.

I’m surprised the LG doesn’t play them, LG is usually on the front line.