Bad Medium

vbimport

#1

When backing up movies, I get a message right before its about to burn that says I have a bad medium. It copies all the info just fine, but it won’t burn at all. I downloaded newer versions of both CloneDVD and AnyDVD and it hasn’t fixed the problem yet. Any idea on what this means or any suggestions on how to fix this? Thanks in advance!


#2

What’s so hard to understand when it comes to “BAD MEDIUM”. Perhaps “bad disc” would be more appropriate? Buy some 8X DVD+R Fujis (make sure you see Made in Japan on the box) at Best Buy. 25-pack for $10. Post back if you still see the same message with the new Fuji media.


#3

Well Ive been using some Memorex and Ive had no problems. I just moved and so everything got unplugged but I dont see that as a problem. But I have some Fuji DVD+Rs that Ill try. Ill get back to ya later.


#4

Well now I really fucked things up. Since I tried to download a newer version of CloneDVD, it won’t let me even use it. Its telling me that I have to exchange my serial code for an online key. But it says it should do it automatically if it was purchased within the past 12 months, which it was. So I dont even know my serial code. I hate it for AnyDVD, but not Clone. Should I just uninstall it and then re-download it? I just seem to keep making this a bigger problem.


#5

No, CloneDVD does not say this.


#6

Well I read it earlier on something when I was looking for help. But what do you think I should do? I can’t find my code so Im kind of stuck.


#7

Important: The download version of CloneDVD 2 no longer accepts serial numbers (like the one found on the serial card in your retail box). If you want to update a box version of CloneDVD, you need to first exchange your serial number for an online key (this exchange is free of charge).

CloneDVD 2 Key Exchange

Did you buy the boxed edition or the download from Elby edition ?

If I remember correctly this serial exchange was implemented when CloneDVD moved to version 2. If CloneDVD is advising that is will exchange the serial number for the online key automatically then why don’t you allow it to do so?


#8

I downloaded it from Elby. When I go to open up CloneDVD, it tells me that I need to do the exchange, and then it asks for my serial code, the name it was registered in and a valid e-mail. The only code I have is for AnyDVD. That one doesn’t work for CloneDVD does it?


#9

Still nothing has worked. Would un-installing it and downloading it again work maybe?


#10

I suggest you contact elby support (or slysoft support, if you bought it there) to get your problem solved.