Bad Media or Drive? Also Question regarding DVD Identifier

Hi,

Unsure where this should go, but seeing as its mostly regarding DVD Media I chose here :slight_smile:

Basically I have recently purchased a Pioneer 106D with FW 1.07, when burning DVDs etc the data seems to be fine, until the last 10% or so and then the disc becomes unreadable with read errors galore, this happens on both the the writer, and internal DVD Rom (LTD163D) and standalone player. The image however is fine when mounted in a virtual drive (Alcohol 120%) and plays without problem.

I have tried various media, Mirror being one, of which I made a post a week or so ago in this forum but it seems to have disappeared :frowning: Others are Arita, which I actualy didnt have a problem with, except I can no longer purchase them due to the supplier sayingthey were a one off. And recently, today in fact, with alledged Ritek media which are just called Grade A Media.

This new media still produces read errors/skipping/freezing at the end of the disc regardless of writing at 2x or 4x. I have downloaded DVD Identifier, and that has the following to say about them.


Unique Disc Identifier : [DVD+R:RICOHJPN-R01-02]

Disc Type : [DVD+R]
Manufacturer ID : [RICOHJPN]
Media Type ID : [R01]
Product Revision : [02]
Disc Application Code : [General Purpose]
Recording Speeds : [2.4x - 4x]
Blank Disc Capacity : [Not Supported By Method 2]

[DVD Identifier - http://DVD.Identifier.CDfreaks.com]

So basically am I just unlucky and getting bad media all the time, or could it be a problem with my writer? I am asking as I have tried around 20-25 discs so far that have all failed, the only ones that worked were the 5 Arita discs I got hold of, but as mentioned they are no longer available at my supplier :frowning:

I also noticed in DVD Identifier that it gives an error in the status tab as follows

[quote]
[06:49:51] DVD Identifier V3.2 [November-16-2003]
[06:49:51] Initializing ASPI/SPTI Drive Interface
[06:49:51] SPTI Drive Interface Successfully Initialized
[06:49:51] 1 Supported Drive Found (Out Of 4 Available Drives)
[06:49:51] Internet Version Check Postponed Since Last Check Happened Less Than 1 Hour Ago
[06:50:15] DVD+R/+RW Medium Detected. Starting Identification…
[06:50:15] ** Initiating ADIP Retrieval Method 1 (Original ADIP)
[06:50:15] ADIP Read M1 Failed : Illegal request - Invalid field in CDB [05/24/00]
[06:50:15] ADIP Read Method 1 Not Supported ; A Firmware Upgrade Is Recommended
[06:50:15] ** Initiating ADIP Retrieval Method 2 (Copy Of ADIP)
[06:50:15] ADIP Read Method 2 Completed Without Errors
[06:50:15] Disc Identification Completed Successfull

[quote]

I am a bit concerned at the Illegal request line, and also the line following it stating htat a FW upgrade is recommended. AFAIK 1.07 is the latest FW available, and is untouched, ie that is the FW that was supplied on the drive and I havent tried to update to RPC1 etc as my Liteon is there for that purpose. So can anyone explain what these errors are, and if indeed I should be worried about them?

Thanks for any help offered, I know I have asked a lot :slight_smile:

Sounds like bad disks. Classic symptoms in fact.

I’m not sure what is available in England, but I’ve seen a few posts from Europe that mention the brand That’s. This is Taiyo Yuden’s brand and should be very good quality.

This is not That’s Write—another brand entirely—made that mistake once already here in the forums.

Others to look for are Plextor +R, and Verbatims from Japan or Singapore. Were the Ritek’s you tried identified as G04 disks?

Can’t answer the second question as I don’t use that particular program.

Originally posted by BeLGaRaTh

I am a bit concerned at the Illegal request line…
DVD Identifier > On-line > E-mail The Author.

Ask him about your worries, his name’s Kris. :wink:

Thanks for the reply Kerry, (un)furtunately the alledged Ritek discs are identified as RICOJPN as mentioned below, I don’t actually think Ricoh is Ritek? I could be wrong though.

The discs that have worked so far, Arita, but I am unable to obtain anymore due to them being ‘one off’s’ via my supplier here in Liverpool are identified as follows, taken from a burned disc …


Unique Disc Identifier : [DVD+R:RICOHJPN-R01-02]

Disc Type : [DVD+R]
Manufacturer ID : [RICOHJPN]
Media Type ID : [R01]
Product Revision : [02]
Disc Application Code : [General Purpose]
Recording Speeds : [2.4x - 4x]
Blank Disc Capacity : [Not Supported By Method 2]

[DVD Identifier - http://DVD.Identifier.CDfreaks.com]

Exactly the same as the ‘Grade A Media’ (Ritek?) discs, except those worked without a hitch :frowning:

I am off into Liverpool City Centre again shortly as have just been told by Computer Plus (my supplier) they have DataWrite Yellow in stock which are again, alledgedly, Ritek discs … Ill let you know how I get on

Originally posted by BoSkin
[B]DVD Identifier > On-line > E-mail The Author.

Ask him about your worries, his name’s Kris. :wink: [/B]

Cheers BoSKin … Done that :slight_smile:

Originally posted by BeLGaRaTh

Cheers BoSKin …
Offtopic

Yeah, yesterday night we exchanged our “Cheers” w a couple of Englishmen
selling their t-shirts before and after the Travis concert.
It’s always :cool: to hear it pronounced w the British accent. :smiley:

This is almost the same problem that I’m having. The first 50 disc’s where scanned all green and fine. But now when I have done about 100 disc’s this problem happens for me to.
It can be bad sectors all the way from the last 30%. The only thing that burns 100% green dots is a Memorex DVD+RW that I have to burn on now.
I did take the drive to my friend he have the same drive,and my drive did burn all the disc’s bad and his drive did a perfect burn everytime…

Just one question here…

I have a clean install of winXP and the only programs that ar installed are nero and dvd decrypter…nothing else burning related.

Is there any more things that I can do to get a “better end burn”

There is still the fact that the drive did work fine and that the drive is now bad in 2 different PC. And my friends drive works in his and mine…

Did order a RMA on it, just hope they don’t tell me “you are using bad media” (I know now I should have bought a plextor …)

If I install the IDE busmaster drivers (intel) I get more errors…starting all the way from the beginning…

does ASPI drivers help ??

One funny thing more… I did buy 2 boxes of memorex. The first 10 burnt 100% perfect and now the second box all where costers.
Please don’t tell med bad media…

This is Princo @2X (4X will not read at all)

and this is what a Memorex DVD+RW looks like (this plays fine in my home cinema system)