Bad Flash

vbimport

#1

Hi there,
I think I’ve done a bad flash. I just downloaded the BS0G f/w, putted it on my C: together with mtkflash 180.1. Then I rebooted using a dosboot cd, I typed mtkflash 4 w /m bs0g. It erased the chip, then gave me an error message. Then I rebooted and now my motherboard won’t recognise either my 1633 or my other burner. What can I try, when I choose to boot, I can only get in windows without my drives. I can try to get it booted to dos using a dosfloppy bootdisc and then flash again, but I don’t know what else to do. Is my other burner toast to?


#2

Try flashing again. I’ve never heard of a LiteOn drive being unrecoverably killed by a dead flash; it’s hard to really kill these things.

Check to make sure that you got the filename right. You may wish to try 1.80 (not 1.80.1) (note that 1.80 requires a slightly different command) (see http://dhc014.rpc1.org/howto.htm#mtkflash and use the “build-your-own-mtkflash-command” tool at the bottom of the page).

Other things to try: try moving the drive to different IDE locations if it’s still not working. Or try the flash in a different computer (in case the IDE controller on the mobo might be interfereing, though this is not that common, but happens sometimes).


#3

Thanks, I will try that, I just found out I can get into windows with my nec3500 intact :). Now I need to save my lity.

I booted to dos, plugged in the power cable then I wanted to flash my 1213S with a 1633S f/w, it just waits for hours and does nothing, perhaps I need to flash with a 1213S f/w instead of a 1633S f/w with enabled crossflash?


#4

It just keeps on hanging in dos, wheter I use mtkflash 4 w /b /m ts0c
or without the /m as in readme or with bs0c f/w, nothing? Perhaps I’ll need to hotswap my drive, I have a cdrom left, so that can be done.

Damn, I just realize I have like a zillion broken clusters on my hdd now, I can start formatting again :(.


#5

I’ve tried mtkflash 1.80 and 1.80.1, used the correct command lines but it’s no use. I can get the mtkflash started and then it hangs and does nothing. Now I wanna know what I can tell the pcshop to get rma :). Any thoughts.