Bad drive? bad media? bad flash?

vbimport

#1

I really hope someone can help me out here. I’m really frustrated.

I have an I/O Magic rebadge of the 1620 flashed to G7P9. Nero 6.3.1.18 It appeared to be working great [with Sony D11, CMC Mag AE01 [Teon], Prodisc S03 [Memorex]]. BTW, I’ve also tried B7T9 and it didn’t seem to help at all - still several bad sectors on each disc.

Now, I can’t get it to burn a +R without at least one bad sector. I haven’t tried one -today- but in the past it seems to be able to burn -R’s with no problem. Perhaps a few more PI errors than other people’s scans, but not boatloads of them. Is this something I can fix or is this drive just messed up or what?

This is Maxell 002 media I’m trying to use. I got the impression from what I’ve read in this forum that this should be really good media? Is this correct? Is DVD R media that unpredictable from piece to piece even in the same spindle? BTW, the QScan for this particular piece of media looked -great-.

Am I possibly doing something wrong? Is my installation of windows 2000 and or nero corrupted somehow?

The thing I cannot understand is the fact that this all seemed to be working GREAT until I burned a few CMC Mag E01 [Teon] discs. I’m assuming [correctly I hope!] that a few bad media can NOT screw up my nice new BenQ drive.

Is this drive bad? Did it just happen to work for a few burns and then flake out? Do I need to reflash my firmware? I’ve read in these forums about people having to do this several times [which I can’t understand why!] to get it “right”.

Thanks,
Chad


#2

It’s no surprise to get numerous CMC Mag products, especially the E01 to come up with bad data integrity.
CMC will not damage your drive.
Yi-Jhan will damage your drive, but not CMC. :wink:
You have a bad batch of CMC, and that is very common.
Lower your burn speed to 4x and copy-back or rip each new CMC E01 disc into a temporary folder on your HD. Copying or ripping will fail with an error message if you have a bad disc. There’s no need to scan E01. They’ll be beautiful scans, even if it’s data-soup.

Also, try Retail BenQ firmware T9 because it has better writing for CMC and others (although the scans will look slightly worse, but more realistic).

Since the label is “XXXXXXXX” I’m guessing you might have the opportunity to use DVDdecryptor’s ISO write mode instead of Nero. Using a different writing software method would help prove/eliminate software as the cause of trouble.

If you do have a bad drive, it should also flake out on CDR discs.


#3

Correct, I’m not surprised on the bad CMC media. I’ve gotten over that. Tho, I AM surprised that the -R CMC media seem to burn great, produce fairly good scans, AND they are playable in my Toshiba DVD player.

I AM surprised that these Maxell aren’t working either! So, are the Maxell just as bad as the CMC or worse or ? I cannot afford to keep “throwing” media at this drive only to produce a disc with at least one sometimes more bad sectors and hence bad files on it. I bought this drive to back up my HD data, so I can erase it and recover that HD space. At this point, backing up to CDRs [tho itd take a few zillion of em] would ber preferable to hassling with my DVD writer.

Am I just picking the wrong media?

The label is blank, due to my blanking it out. :wink:

Are these bad sectors on DVD blanks just a fact of DVD writing? I don’t recall ever having this problem with blank CDR media. Or are CD writers less picky due to less density than DVD writers?

Thanks again,
Chad


#4

There is a possibility of a defective drive.

However, it is very unusual for one disc type to work perfectly while another fails. This could be bad discs or a bad flash. Try T9. I know that it is prone to a bad flash, but it also contains the “fix” for CMC media problems.

But, if it comes down to getting tired of throwing media at it, just exchange the drive. :wink: Due to shipping issues with any optical drive, there is always a possiblity of it getting bumped pretty hard on its trip halfway across the globe.


#5

I went and got a different drive today.

This one can write +R’s, but NOT -R’s.

Any ideas? One drive can write - and not + and the other one can write + and not -. Am I just getting bad drives here? The two drives I’ve had were both OEM drives, while the one my friend got had the B firmware in it from the factory.

I don’t get it! I’m beginning to think these BenQ drives are crap [tho from what I’ve read - I thought they were great drives]. heh!

Chad


#6

Try a retail version.