Bad discs or bad drive?

vbimport

#1

I have a Sony CRX195E4 (firmware updated to S101) that used to work pretty well with most any CD-R brand I tried (only had the occasional coaster). Lately almost every disc seems to burn fine, no errors reported, then when I eject and re-insert it it turns out to be blank. Running simulations before burning reports no errors. I was mostly using Philips Silver-Blue (no longer available for use or testing in local stores) and Arita, both manufactured by Ritek. Sony Supremas (made by Sony) seems to be the only brand that works reliably.

Would using a lens cleaning CD help, or is the firmware just out of date for currently available CD-Rs?

I’ve used the burner on both PCs in the house using Nero 5.5 in WIndows XP and K3b 0.12.2 in Linux.

The Windows XP box recently had a motherboard replacement, after which CD burning would only work reliably at 8x (burning at full speed would cause blue screens due to IDE driver problems, which I’ve since fixed), except for burning ISO images, which worked OK at 40x. I think I have to do a clean re-install to fix everything.

The Linux box (Fedora Core 4) could burn data CDs at full speed with no problem.


#2

It’s not the firmware. Cd standards haven’t changed, i don’t know what the problem is but i doubt it’s the change in media. I think you’re right about that clean install.


#3

My Lite-On burner (a lot of Sonys are actually Lite-Ons, yours may or may not be one) has gotten pickier and pickier about media as time goes on. For a while, all it would burn is TY media. Now it will burn anything BUT TY media (Ritek, CMC, Moser Baer). I think it’s giving up the ghost.
I’ve tried f/w updates, doesn’t change anything. Still burns the “flavor of the month” just fine, just seems picky. You could try your drive in another PC if available, or pick up another burner and give it a go.

Good luck,
-Evan-


#4

The CRX195E4 is actually made by Ricoh, the CRX195E1 is made by Lite-On. Both of them are boxed as the CRX195A1, though.

Really need another CD burner anyway since the BenQ 48x16x48x burner (only identified as ATAPI 48x16 by the PC) that was bundled with the XP box deteriorated pretty quickly. Was fine at first, then it wouldn’t work in DMA mode (making it slower than the CRX195). Finally it wouldn’t burn properly at all.


#5

Okay, now half the time the drive isn’t being detected by the XP box. Rebooting fixes it, so it’s probably not an IDE or power connection problem.

Gonna have to get a new CD burner that I can test out on both machines to be sure.