Bad burns with Verbatim on Liteon DH20A3S

vbimport

#1

I have a Liteon DH20A3S with the 9V66 HT716 firmware. Recently bought some new Verbatim 16x dvd-r but am very surprised at the high PI (PIE is good though). The media was burnt at 4x from a fresh reboot, definitely not a cpu/memory resource problem. FYI, i tried some Mendi 16x dvd-r and Verbatim 16x dvd-rw where the results are much better than this.

Anyone can shed any light on this? All on except for over speed writing. Much appreciated!

Below are the scan results from Kprobe2. Btw I did a second burn with the same settings and the results were similar…

Date : 4/11/2008 9:00:00 AM
Model : 2-0-2-0 H:ATAPI DVD A DH20A3S 9V66
Disc : DVD-R , MCC03RG20 [Mitsubishi Chemical Corporation]
Speed : 4x
ECC blocks sum (PI/PIF) : 8/1
Scanned range : 0 - 2294903
Sampling count : 134554
Errors : 0
PI Max : 366
PI Average : 204.20
PI Total : 3435483
PIF Max : 3
PIF Average : 0.05
PIF Total : 912


#2

If you’re using test firmware, you should post your results in the test firmware thread: http://club.cdfreaks.com/f44/liteon-dh20a3-test-firmware-results-discussion-227621/

A screenshot of the scan would help as well.


#3

Try burning the disc at its rated 16x speed. Slow burn speeds on modern media tend to produce worse results than using full speed.


#4

I’ve just purchased a LiteOn DX-20A4PU and I have tried two types of Verbatim DVD+Rs and neither of them work. The Toshiba burner on my laptop has burned over 50 of these so I know it isn’t the disk. So, I seem to be having a similar problem with a different LiteOn product.

A note though. In the instructions, there is a section on recommended discs that have already been shown to be reliable and Verbatim is not one of them. Maybe this is the reason they don’t work?