Bad burns with Plextor 716A

vbimport

#1

I’m having problems verifying data after burning DVD+R at 12x. The discs are Verbatim 8x (rated 12x for 12x drives claimed on the packaging), I believe these are MCC3, with Azo Dye…

Anyhow, after the burn I try copying in all the data and I get CRC errors. Plextor Professional reports no Burn Proof activity going on and a perfect burn.

I am running Win2k with Plextor Professional 2.21. Plextor 716A (TLA #0304) with firmware 1.04. This is quite frustrating as I have had so many problems with this drive, at least 10 coasters so far due to various issues.

Anyone have any idea? Did not find any other post about similar problems.

-siu lung

edit: Ooops, I meant TLA #0304 instead of #0305.


#2

The TLA don’t think it matters… maybe it is IDE-related issue… the data may get corrupted when transferred onto the optical media. Try the drive in another computer first…


#3

Unfortunatly, I don’t have access to another computer to test this.

Could it have anything to do with the amount of data I burn on the disk. I noticed that most of the data is fine, but it is usually the last 2-3 files that go bad (in alphabetical order). I don’t know how the placement of the data on the disc is… In addition for some reason Plextor Professional usually say that the 0.2-0.3 GB after the 4.0 GB is in yellow on the bar… what does that mean?

I usually put 4.20-4.26 GB of data on one DVD+R disc as reported by explorer.


#4

Maybe you should post a PIE and PIF scan so that we can better judge the burn quality. Maybe you just have a batch of bad media where the outermost area cannot be written on without errors. You could also try to burn them at 8x or 6x and see if it makes any difference. Also, upgrade your firmware to 1.06, as this is supposed to increase the burn quality on a number of media.


#5

Along with sTisTi request for a scan could you tell us what burning software you are using, sounds kind of like a lead out problem to me or a software issue.
Computer specs would help as well.


#6

Here is a scan with Plextor Professional 2.21. This disc had CRC errors on it when I tried reading from it.



#7

crossg

I am using Plextor Professional 2.21 to burn all my discs. The scan above was done on a Verbatim 8x MCC3 disc.

Perhaps I should try, Nero instead.


#8

@leesiulung. In looking at your scan I would be inclined to do a self diagnostic test as explained in the Plextor FAQ’s or in your manual. Use only Plextor recommended media for the test. :slight_smile:


#9

Ok, so here is one from a disc that I verified the data to be good, by copying it over to my drive. It is the exact same disc, Verbatim 8x MCC3 from same spindle. Seeing this scan, I am not sure anymore…

Hopefully, I will be able to read the data back into my hard drive. Seeing that I bought this drive to backup my data, and in the process of backing up my data I loose data. Might as well have left it the way it was.



#10

Well like I said in the above post do a self diagnostic test. There is obviously something very wrong so the self Diagnostic would be a good start in troubleshooting the problem!


#11

crossg, thanks for the quick response.

I ran the selftest and the drive passed that. Then I proceeded to replace the cable that came with the drive with another 80 conductor cable and flashed the firmware to 1.06.

Now my PI/PO scans are much better (max 100, and frequently less than 20)… I am not sure whichever did the trick, but I am not about to waste another disc to find out.

However, now transfering about 4.3GB of data from the Verbatim 8x MCC3 disc has taken a considerable amount of time like 30 minutes. This can’t be normal… The drive is set to UDMA…

anyone?