Bad burns with my 1640 when using imgburn

Okay. I have been burning with my 1640 for about four months, via DVD Dycryptor and Nero, with no problems. I mainly use Tayu Yudens and prodisks with no problem and all scans are good and playback is flawless. About two weeks ago I decided to try DL burning, so I read that Imgburn worked the best. I downloaded that, made it my default ISO and IMG burning utility and tried a few DL burns. Bad burn after bad burn. Turn out my media sucked (Memorex) so I grabbed some Verbatim and started over. bad burn after bad burn (results posted in 1640 DL scans). It was pointed out to me that my CD/DVDspeed was an older version, so i got the latest I could find (4.10 not 4.11) and re-scanned. All results were different than the 3.0 version I had, but still horrible. Fearing the worst, I re-scanned bout 10 recent DVD5’s that I had burned with Imgburn and they were also horrible (48% and lower with PIF at about 30+). I also tried some disks I had burned a month ago, pre Imgburn, and they were all great (about 93-99%). I just burned a few dvd5s with Pro disk and Verbatims with DVD decryptor and the results were great! - burned the same images with IMGburn on the same media and got shit results. Anyone heard of Imgburn causing problems? I did notice that while burning a DL disk, I got some sort of message asking me to choose between 2 layer break points. I googled the message and found nothing, so I just chose the top one…don’t remember which it was, but maybe this cause imgburn to screw up all the burns after that? I am sticking with DVDdceryptor for now until i get this thing figured out.

I also noticed that when set to max speed burn. Imgburn was burning my 16x Verbatims at about 8x and my other disks (Prodisk 8x and TDK 16x) at about 3-4x only. It was tripping me out. Once I switched back to DVD decryptor the speeds immediately increased and I get about 9x with the prodisk and 12-16 with the verbatims. all scans are good. i may try a DL disk with DVDdecrytpor to see what happens.

good burn with DVDdectryptor


Good burn? That disc is out of specs on the PIE side.

Total nonsense! If that disc is “out of specs” I’ll eat it.

To try and keep this somewhat scientific burn an identical image first with DVDDecrypter and then with IMGBurn on the same media and post the resultant scans. I have achieved excellent results with MKM001 using IMGBurn on the 1640, a PIONEER 110 and an LG 4167b.

I read in another forum that the latest Nero 6 doesn’t work with IMGburn (6.6.1.4)

That isn’t what I’d call a good burn, it’s a strange burn! Good PIF, but PIE is terrible, I’m surprised it doesn’t show up in the PIF. Don’t know what to say except the problem seems to be more than just IMGburn. :confused:

Remember all that your scanning at 8x not 1x which is what the standard of <=280 PIE reflects. I would say its a ok burn, but it also tells me the media is not the greatest quality with the quickly rising PIE in response to the speed increase. Erik does not count PIE very much at all in his scores…usually due to if the PIE gets too high the PIFs will increase.

Also I very much doubt it is decrypter (ie imageburn) that would cause a bad burn.

Hmm, why?

@ricobico: Having a very large area of PIE max above 280 strecthed around 1.5GB then according to your 1640 drive as the scanner, that burn is not a good one.

Anyway, back on topic. :cop:

I’ve burned many discs using ImgBurn and DVDD and I don’t seem to encounter a problem.

I dont know if you have ever considered that it might be because ImgBurn enables BurnProof by default, and DVD Decrypter doesn’t support that and it would only be enabled via QSuite. I don’t know if the setting in ImgBurn overrides the setting in QSuite but it seems like it.


thanks. unistalled imgburn and reinstalled it and now it seems to be burning okay. i notice that on al of the bad burns, it’s right at the end when it freaks out.

Why? You should have quoted my entire post. I was hungry that’s why!
Seriously, I didn’t look very closely at the PIE’s!!

Uh? :confused: I use Decrypter all the time, and Burnproof is definitly enabled in the software for my 1640! I don’t think you can enable/disable it with Qsuite. Can’t check right now as my 1640 is in RMA :frowning: . Aren’t you mixing with SolidBurn?

Yup you’r right, got them mixed up. :doh:
Disregard my previous post :wink: