Bad burns using 2510A

vbimport

#1

Hia, I have read the FAQ and troubleshoting guide but I had already tried what was sugested.

My ND-2510A is a couple of months old and has made around 40 good dvds.
As of this week it has started to make really bad burns, dvd movies that skip, jump,frezee and show pixel errors.
The problems are usually after 30-40 minutes into the movie, before that the movie is perfect.
when verifying in Nero the read errors are usually after 20-23%.
The problem occurs both on the 2510 and my dvd player, my earlier burnt dvds worked very nice in both.

I have searched the net but I haven’t found any solution.
The media has been Memorex 8x ( cmc03 code) and Datawrite grey 8x ( Fujimedia03 code )
I’m using firmware 2.17 and Nero 6.6.0.3, dvdshrink 3.2

The problem started with burns taking very long time, 30 min instead of 8-9 min.
I’m not sure what has happened but now it burns on time 8-9 minutes but makes really bad burns.
I have tried to burn in 4x and 2x but no different result.

P4 2,53GHz 1024Mb ram winXp pro Sp1/Sp2 ( tried both )
Ide prim master 80Gb hdd
Ide sek master ND-2510a
Ide sek slave plextor cd-rw writer
From the beginning I had my nec as slave but I changed them around when the problems started.
The switch didn’t do anything though.


#2

I’ve got the 2500a & I use the same Datawrite media & have no problems.
The usual things to try are:-

  1. Ensure that DMA is on
  2. Defrag your hard drive as if the HD has to do alot of work finding the vob’s then this can cause problems.
  3. Remove any spyware etc (Spybot, Ad-Aware etc)
    When did you go to 6.6.0.3? Did you upgrade & does this coincide with the problems occuring. I’m still using 6.6.0.1 as 6.6.0.3 is known to have problems with DVD->DVD copying, I realise this is not your problem.
    There is a registry patch for Nero that makes display the actual write speed which can be useful. If you can’t find I can email it to you. I’m not too sure where I got it from so I can’t direct you to it. :wink:

#3

I have DMA activated no problem, ultra dma mode 2.
My hd is defragged and I have checked with spy bot and ad-aware.
Also did a antivirus scan to be sure.

The problem can have started when I went to SP2 but I’m not sure.
I upgraded my nero when I went to Sp2 but the problem had started before the Nero upgrade.
So I’m not sure what can have happend to my once working 2510a.


#4

Well you’ve done everything that I would have done so I can’t advise anything further. I’m also running SP2 btw.
I’ll watch this thread with interest in case anyone else has helpful suggestions.
Best of luck.


#5

I have the same problem. I have a NEC 3520AG and a NEC 2510A. The 2510 sometimes give bad burns, wierd ring forms are on the burned DVD sometimes. I have not yet found a solution. I had DMA problems due to replacing my IDE cables but that’s in the past. Maybe the problem is that I have 2 DVD burners in one system on the same (secondary) IDE cable. The 3520 gives Ultra DMA mode 2 and the 2510 Ultra DMA mode 1. I will keep you up-to-date


#6

@tfx2005 if you check in the media forum (can’t remember the exact search terms) you will find you have a media not drive problem

@jocke and timc you may also want to try different media. most likely you will have a better experience if you try a bunch of different media


#7

Probably the 2510 should be also on UDMA2 instead of UDMA1.


#8

@Chef

You’re probably right, but what can I do about it?

@cnlson

I use Fuiji Film 8x (Tayio Yuden)


#9

Hard to say. Maybe you could delete the drive & IDE channel entries using Devicemanager and then reboot. They should be re-detected by the OS within the next start and re-installed. Maybe that could fix that “issue”, maybe.
Or you could check the IDE settings in the mobo BIOS.


#10

@Chef

Will try that :smiley: Ill let you know, thx for the comment


#11

Hi , I haven’t use my burner for some time now but I wanted to try once more.

I have tried a bunch of different media and mostly with the same result.
I also tried media I previously have gotten good burns with but with ni difference.
I did notice if the data being written are no more than 2,5Gb the dvd usually is ok.
When I try tot burn a dvd with as much as 4 och more Gb it will be very hard to read.
Usually it will jump and skip if it is video.

I have searched the net after a solution but nothing.
Don’t know if it can be a problem with my os or hardware.


#12

Yo Joke-

Tell us what media you are using - please-

Mike


#13

Goto www.herrie.org and try of of his hacked firmwares for the 2510. Also update your version of nero. If you still having trouble then try another media, you might have a bad batch.