Bad Burns After Upgrading My 1640 To Bsmb Fw!

I guess since I flashed jitter increase is 15% to 20%. over previous values

And that’s one of the best DL burn scans I’ve seen from any DVD burner. :bow:

how come BSMB is not working for us? Is it a flashing issue or the FW is no good?
I think I’ll stick with BSLB for a long time!!!

thanks!!! it would’ve been even better if it was burned at 8X with the same results!!! :wink:

Was that disc from a 3pack or a 10pack? Just curious. :flower:

I can’t wait to get my hands on the new BenQ dw-1655 with lightscribe!!!

3pack :slight_smile:

I am want the 1650. I wonder when we will see them?

I want a 1650. I wonder when we will see them?

Since almost every retailer is all out of 1640s, probably any day now!

Hi,Guys. I think my drives have no problem with BSMB ,since i never used Qsuite functions.

Media:MCC 004
Firmware:BSMB
MCSE patch:N/A
Software:CloneDVD
Burnspeed:12x
Burntime:5.37
QSuite functions:default settings


Media:Sony branded TYT02(1162)
Firmware:BSMB
MCSE patch:TYT02@TYT03
Software:CloneDVD
Burnspeed:12x
Burntime:5.51
QSuite functions:default settings


Media:Sony branded TYT02(1158)
Firmware:BEFB
MCSE patch:TYT02@TYT03
Software:CloneDVD
Burnspeed:12x
Burntime:5.50
QSuite functions:default settings


Media:Verbatim MCC03 RG20
Firmware:BSMB
MCSE patch:N/A
Software:Create Data Disk
Burnspeed:12x
Burntime:6.31
QSuite functions:default settings


Media:Verbatim MCC03RG20
Firmware:BSMB
MCSE patch:MCC03RG20@ProdiscS05
Software:CloneDVD
Burn speed:12x
Burn time:6.13
QSuite functions:default settings


I guess it works for some people, but unfortunately it doesn’t work for some!!!
I wish these flashing programs had a pre-erasing feature!!!
I remember my old Yamaha cd burner’s Firmware having this feature.

DVD_PREDATOR have you installed Qsuite, if yes what version

I have version 2.1 with settings by default.

I had BSMB installed with Qsuite 2.1, but now I’m back to BSLB with Qsuite 2.0.

where do you get winDWFlash.exe? Thanks.