Bad burner? 832S horrible 2nd layer performance

vbimport

#1

I’ve had this 832S for more than a year, burnt many many CDs and DVD-R/RWs, but now that I am trying to burn some DLs I am haveing nothing but problems. Burning DVDs converted to ISO using DVDshrink, btw.

First I bought a spindle of Memorex that turn out to be Ritek D01. Score, 3 successul burns, 5 coasters, and only 1 of the burns playes in my DVD player. After reading here, i see that those are junk in the Lite-on, so never mind about those. So I went out and got a 3 pack of Verbatim DLs ($11.88 at walmart). Check out the Kprobe (v2.5.2) read tests. sustained 200s, 800s and peaks of 1600 PI errors? wth? This is all with firmware VS0M.

Burned first with alcohol 120, 6.5GB file, and burned 2nd one with dvd decryptor, 8.5GB file.

So I download codeguys CS5J, and try again with my last Verbatim… It failed after a few minutes into the 2nd layer!!

here’s the log from alcohol on the fail

Session 01:
Track 01: DVD, Length: 3489080(6.65 GB), Address: 000000
#############################################################################

####################### Dumping/Recording Progress Log #######################
********* Time stamp of this log file: 4/12/2006 2:31:22 PM *********
14:31:22 Processor info: AMD Athlon™ 64 Processor 3500+ (999MHz)
14:31:22 Memory Available to Windows: 1,047,856 KB
14:31:22 Memory Buffer size: 128 MB
14:31:22 Image file loading: C: emp\DVE.ISO
14:31:22 DVD Source Info: Session: 1, Track: 1, Length: 6.65 GB / 775:21:05
14:31:22 (E:) LITE-ON DVDRW SOHW-832S(2:1): Turn off “Auto-Select best write speed” function
14:31:22 (E:) LITE-ON DVDRW SOHW-832S(2:1): Recording Method/Speed
14:31:22 Recording - DVD DAO - 2.3X (3185 KB/Sec)
(E:) LITE-ON DVDRW SOHW-832S(2:1) - Media format: DVD+R Book: DVD-ROM , Double Layers
14:59:50 (E:) LITE-ON DVDRW SOHW-832S(2:1) - [Write ERROR] LBA: 2572256, Length: 16
S:KEY - 03/0C/00 - “Write Error”
14:59:50 (E:) LITE-ON DVDRW SOHW-832S(2:1): Recording failed!
14:59:50 Error message: [03/0C/00] - Write Error
14:59:50 (E:) LITE-ON DVDRW SOHW-832S(2:1): Recording failed!
14:59:50 Image file loading aborted!
14:59:53 Something is wrong with the recording procedure! Please check the log file and report any errors to Technical Support.
##############################################################################

Is there anything I can do here? Or does it look like this drive has some serious issue, and i should just pick up something newer?


#2

Somewhat happily, the above DL disk with 1200 PI errors plays fine in my dvd player. Better than the Ritek that said “no disc”. But the high errors still bother me.

I went ahead and burnt some RiData DVD+Rs with Kprobe ATER/ADER test at 2.4X and MAX with CG5J. I uploaded the results of that. Both get pretty bad towards the end of the disk. Not horrible, but bad. I’ve never had a problem with single layer disks anyways.


#3

Who ever would use this crap media free of will…??? :rolleyes: :Z


#4

I think [B]chef[/B] is spot-on !!! One thing you can do to improve your Burns is find a piece of paper and pen and write out 100 x [B]“ I Must Not Use Cheap or Crappy Media in my Lite-On [/B]


#5

Verbatim DLs should most likely work with all available DL burners.
Very FEW burners also work with Ricoh and CMC MID DLs with acceptable results…
But all DL media coming with an Ritek ID is pure waste of time and money. Usually that’s all the cheap crap you can find offered. :Z


#6

joernr, part of your problem is that you are scanning at MAX speed. You must use 4x for the 832S. Also you might want to try a reset learn using the EEPROM Utility and then try burning another of those RICOHJPNR01s and see how it scans at 4x. Make sure you back up your EEPROM first. :wink:


#7

C0deKing, thanks for pointing out the speed issue. Seems so obvious now. I re-read the disc that scored the 1200 PI test, but this time at 2x and the results are much better, although not perfect. At least I understand why it tested bad, yet played fine.

And then after resettting learned I burned the RICOHJPNR01 at 2.4x, and read it at 2x. LOOKS GREAT! I wish I could get this kind of performance with DL tho.

Is there another good DL media for use in the Lite-Ons beside the verbatims?


#8

I believe 4x, as C0deKing mentioned is the forum standard for scanning on older LiteOns. :slight_smile:


#9

I did one read at 4x with the verbatim DL. This was the 8.5GB iso burned with DVD Decryptor, firmware CG5J, but before I reset the learned media. Same one that peaked at 1600 read at max speed.

Better, but not really inspiring. I used up all my Verbatim DLs testing and have hesitated to get more based on these uninspiring results.

At $12/ 3pack… 9 DL discs is the same price as a new SHW160P6S03/OEM. So I’m debating whether I should get a new burner, or if the one I have is fine and I am just not running the right firmware or media. (or not running the tests right, as we have seen so far :o )


#10

The 832S was the first burner from Lite-On to burn DL and they stopped releasing newer firmware for that model a wile back. If you are going to burn DL media I would buy a newer model like a 160P6S or 165P6S it has a newer chip and the latest firmware and can only improve your burns.