Bad Burn?

vbimport

#1

I just tried to back-up GTA3, Plextor 24x, TLA 0000.
Abit TH7II Mb, and I get this error when tring to play the game. Could it be from a bad burn????

GTA3 caused an invalid page fault in
module ~DF394B.TMP at 016f:10026b3b.
Registers:
EAX=c234f887 CS=016f EIP=10026b3b EFLGS=00010286
EBX=01d78920 SS=0177 ESP=00cefa5c EBP=00cefa7c
ECX=00000001 DS=0177 ESI=01d77058 FS=247f
EDX=01f1ed70 ES=0177 EDI=01f1edbc GS=0000
Bytes at CS:EIP:
8b 08 d1 e1 8b 55 fc 8b 42 08 33 c1 89 45 f0 83
Stack dump:
01d77cbc 01d77058 01d78920 c234f887 c1f4f887 01f1ed70 c234f887 c234f887 00cefac4 1001a7d2 01f1f530 40000002 001f09d0 01f1f524 01d77cbc 01d77058

TIA
VB9999


#2

well i think this is just a bug in the game and not from a bad burn.
because if you had a bad burn with gta3 which has safe disk v2 it would probably not even start the game.

does this happen alot?
also does tha game actually start before this happeneds or does it just say this stuff when u try to play tha game?

also what cd-rw drive do u have?

:slight_smile: good luck


#3

It just gets to the first splash screen and then I get the error.

Plextor 24x10x40.

TIA
VB99999


#4

The error is a result of the protection… You didn’t make a good 1:1 back-up and when the game tries to verify the SafeDisc 2 sectors (GTA3 uses SafeDisc 2.51.021) and doesn’t get the correct ‘reply’ from the back-up it gives the error. Did you try writing with AWS enabled?


#5

G@M3FR3@K----- I will try to reread the cd, I just put the origional in and it worked fine, I’m going to try to read it from the Plextor and see what happens. If I don’t get a good burn then I will try to enable AWS…

Will post back with updates.
VB9999


#6

Ok an update, I reread the origional w/AWS and burned w/AWS still the same errror message:
GTA3 caused an invalid page fault in
module ~DF394B.TMP at 016f:10026b3b.
Registers:
EAX=c234f887 CS=016f EIP=10026b3b EFLGS=00010286
EBX=01d78f48 SS=0177 ESP=00cefa5c EBP=00cefa7c
ECX=00000001 DS=0177 ESI=01d77680 FS=390f
EDX=01f1ed70 ES=0177 EDI=01f1edbc GS=0000
Bytes at CS:EIP:
8b 08 d1 e1 8b 55 fc 8b 42 08 33 c1 89 45 f0 83
Stack dump:
01d782e4 01d77680 01d78f48 c234f887 c1f4f887 01f1ed70 c234f887 c234f887 00cefac4 1001a7d2 01f1fd60 40000002 001f09d0 01f1fd54 01d782e4 01d77680

Whats next, anything else I can do???

TIA
VB9999


#7

Are you playing the back-up from the writer? Please make sure you have ‘Hide CDR Media’ enabled in the CloneCD tray. I’m certain the Plex 24x can make a good copy of GTA3 with AWS enabled during writing. Made a copy myself today of GTA3 with a PleXCombo drive which worked fine. When dealing with SafeDisc 2.51.021 I always use a safe 4x when reading the disc.


#8

Ok I got it to run, used the Plex to read and then inserted it into the plex to play and it worked w/o ‘Hide CDR Media’ option.

G@M3FR3@K------ I will try to slow down the read process to 4x and see if that helps… I’m reading the disk with a Toshiba 1402, I know that this will read ok, but I was using it to read at max.
Thanks for all your help…

VB9999


#9

Ok here is the final word, I reread the cd at 4x with the Tosh w/AWS. Worked fine as long as I play it in the Plex w/HIde CDR Media checked. I don’t mind not having a 1 to 1 back-up because it keeps my 5 yr old’s hands off my origional’s…

Thanks for everything,
VB9999


#10

Just one final word: AWS is not used when reading the disc… AWS is used when writing the disc :wink: With AWS enabled during the write process, the Plextor PX-W2410A should be able to make a perfect back-up that works in your Toshiba drive. Read the disc with your Plextor at 4x. Then write it with AWS enabled. It’s best to use the standard Game Profile and the latest CloneCD version 4.0.1.6. That should do the trick.


#11

Thanks G@m3FR3@k I got a little confused, I had been working on this for about 2 1/2 hours… I went back and read the disk with the Plextor at 4x, then burned with AWS and all went well, I now have a good back-up… Once again Thanks, I learned alot…

VB9999


#12

Originally posted by VB9999
GTA3 caused an invalid page fault in
module ~DF394B.TMP at 016f:10026b3b.
Registers:
EAX=c234f887 CS=016f EIP=10026b3b EFLGS=00010286
EBX=01d78f48 SS=0177 ESP=00cefa5c EBP=00cefa7c
ECX=00000001 DS=0177 ESI=01d77680 FS=390f
EDX=01f1ed70 ES=0177 EDI=01f1edbc GS=0000
Bytes at CS:EIP:
8b 08 d1 e1 8b 55 fc 8b 42 08 33 c1 89 45 f0 83
Stack dump:
01d782e4 01d77680 01d78f48 c234f887 c1f4f887 01f1ed70 c234f887 c234f887 00cefac4 1001a7d2 01f1fd60 40000002 001f09d0 01f1fd54 01d782e4 01d77680

Check this

CS1004 caused an invalid page fault in
module CS1004.EXE at 0167:004015f0.
Registers:
EAX=00007965 CS=0167 EIP=004015f0 EFLGS=00010206
EBX=00000053 SS=016f ESP=0063cf6c EBP=0063cf90
ECX=0045098c DS=016f ESI=00000010 FS=2967
EDX=00004712 ES=016f EDI=0045098c GS=295e
Bytes at CS:EIP:
0f b6 5c c1 07 8d 3c c1 eb b4 8d 45 f8 50 8d 45
Stack dump:
0063d028 ffffffff 00000000 0000001f 0000007f 000046ab 00004713 0000005a
23fffffd 0063d440 00401985 0044fa7c 00000007 00450e04 00000005 00000008

That’s from a (free & legal btw) 105MB d/l of CS. Very similar error message


#13

stack dumps all look the same to me. tooo much programming…ugh :(.