Bad Back Up Burns help!

Currently, I have the most up to date AnyDVD and CloneDVD software. Lately when I have been making archival backups of my DVD’s, the back up copies have been jumping and skipping around the whole movie. I have tried the back up disks in a few different DVD players that can play DVD±R’s so it is not the DVD player that is the problem. I am not sure what could be causing this because when I first started backing up my DVD’s there wasn’t a problem at all. I burn all DVD backups at 4x which from what I have read is what I want. My DVD media is TDK 16x+R or -R. My computer has a gig of ram and 2.8 HT processor. I also have plenty of harddrive space. My DVD burner is a LiteOn 16x±R,RW.
If you need any other information please let me know. I want to get this problem fixed as soon as possible. Please let me know if there are other sites that you recommend I read first. Thank you for your help.

I think you may have a bad lbatch of blank DVD discs. Try Tys or Verbs and bookmark your +s.

My first thought would also be media. I agree that getting some Verbatim DVD media might be worth a try.

You may want to try different software to burn the disks too, just as a test.

For example, you could output the final DVD to a VIDEO_TS folder on the hard disk, then use ImgBurn to burn it to a DVD. Here is something that shows how to do that with ImgBurn:

http://club.cdfreaks.com/showpost.php?p=1587076

Here is where you can download ImgBurn (it is FREE): http://www.imgburn.com/

Hope that helps. Good luck.

Thanks guys for the information. I will start with some new media and then go from there.