Bad 812S Drive?

vbimport

#1

I’m beginning to think I have a bad or at least marginal 812S. I’m getting high error rates, even with premium media - I’ve attached a 4x burn from my second batch of RICOHJPNR01 as an example. Whenever I choose to verify the burn in Nero it hangs, even on good burns. I updated to Nero 6.3.15 and it still hangs. I think this is a symptom of a more general read error, as it can also hang windows explorer windows.

It can hang when reading discs that appear normal, and read fine in my 166S DVD-ROM. My suspicion is it hangs when reading an area with high PI/PO errors, but I havent done this enough to confirm. When it hangs the drive light stays green, and the drive keeps spinning but whatever app was using the drive at the time hangs, requiring a cold boot - task manager can’t kill the task. The eject button also doesn’t work until a cold boot.

I’m completely up to date on my windows 2000 patches. I’ve tried stock US0J, US0N, and patched versions of both. I even tried swapping out my IDE cable just in case there was a connection or cross-talk issue with my old one. Is there anything else I should try or should I a) RMA/replace from newegg or b) live with it since they will probably test it briefly and conclude it isn’t broken?


#2

RMA that sucker FAST


#3

Now THAT’s more like it! I guess I had a bum drive after all.



#4

Hehe, yea. When you see results like that on a Ricoh R01, you know that it’s RMA-time. :wink:


#5

All I can say is wow! This was my first 8x burn on the drive, and somehow I don’t think I’ll ever burn Ricoh R01s at 4x again. Kudos to :bow: Codeguys, omnipatched burn-adjusted US0N works BETTER at 8x than stock does at 4x! It took 8:35 to complete a full 4.4G burn.