Backups Skipping at last few frames of movies

vbimport

#1

Hi everyone, im not sure what my problem is but i am leaning towards a faulty burner. Lately all my movies i have backed up are either skipping all the way through or they are playing perfectly all the way untill the last few frames and then skipping to the end. By skipping i mean it skips through the frames untill the end and then stops. It does not freeze just skips the frames. Im using 1 click dvd copy pro 3.1.3.4 , any dvd 6.3.1.5 i have a lite on burner with the latest firmware. I use tdk gold dvd+r as my stand alone player has a few issues playing dvd - at the moment. Im using my older player while my new one is being serviced. Although i have always used the same tdk media with no problems at all. All my older movies that i have backed up work fine even to this day, its just in the last month i have been having issues. The first time i noticed this was when i tried to back up my brought copy of Perfect stanger (Halle Berry Bruce Willis) Region 4 as i live in Australia. I hope someone can help…Lilly

ps: I always burn at lowest speed or half of reccomended disk speed 16x i burn at 6x or 8x


#2

[QUOTE=mummy001;2005624]Hi everyone, im not sure what my problem is but i am leaning towards a faulty burner. Lately all my movies i have backed up are either skipping all the way through or they are playing perfectly all the way until the last few frames and then skipping to the end. By skipping i mean it skips through the frames until the end and then stops. It does not freeze just skips the frames. Im using 1 click DVD copy pro 3.1.3.4 , any DVD 6.3.1.5 i have a lite on burner with the latest firmware. I use tdk gold DVD+r as my stand alone player has a few issues playing DVD - at the moment. I’m using my older player while my new one is being serviced. Although i have always used the same tdk media with no problems at all. All my older movies that i have backed up work fine even to this day, its just in the last month i have been having issues. The first time i noticed this was when i tried to back up my brought copy of Perfect stranger (Halle Berry Bruce Willis) Region 4 as i live in Australia. I hope someone can help…Lilly

ps: I always burn at lowest speed or half of recommended disk speed 16x i burn at 6x or 8x[/QUOTE]

It may be the Media
TDKs aren’t what they once may have been
Usually now , TDKs are pretty crappy

… and what you’re describing … sounds like poor quality Media

  • and / or burning too fast

Please Post a >> F8 log session of the attempt(s) …
Let us read the ‘process’ and ‘error’ in context

  • and your options - selected

Open 1Click >> F8 >> Copy and Paste in Reply
Look for :
Session Started” / “Session Closed

  • to divide the individual sessions

Post one “Complete” Session per Reply Post
One or Two “Session(s)” in question should suffice

If the One Session is too long - Divide the Session into Two Postings

Your log will instantly answer 20 questions we might have

Let us take a look …

:slight_smile:


#3

Hi, thanks for the reply. I have replaced my burner as it appears that it was the cause of my faulty burns. I have duely noted that you say TDK are not what they use to be so i will buy Verbatim next. I wish i could buy the other brand you speak highly of here in Australia but where i live the dont stock them and it will cost an arm and a leg to post them…Thanks again for all your help and this forum will be my first port of call in future when i need help…
:bow::bow::bow:


#4

[QUOTE=mummy001;2007965]I wish i could buy the other brand you speak highly of here in Australia but where i live the dont stock them and it will cost an arm and a leg to post them.[/QUOTE]
If you are looking to buy Taiyo Yuden media downunder you could check out http://www.jpldisplays.com.au/.

If you buy a pack of say 100 discs the additional cost per disc of postage will only be a few cents.