Backups freeze during playback

vbimport

#1

Over the past few months, I have made several backup copies of DVDs in my home library. There seemed to be no problem with the backups and I recieved no error messages. However I am discovering that many will play fine and then freeze up at a certain (unpredictable) point during playback. This happens on at least four different DVD players, although the point that any particular DVD freeezes is not consistent from player to player.

As far as I know, the copies were all verified by DVDFab when they were burnt. I wonder if anybody has had similar problems and what they’ve done to correct/detect the issue.

I have been using DVDFab Platinum 4.0.1.2. while running Vista Home Premium and using Taiyo Yuden DVD blanks. (I just upgraded to DVDFab 4.0.6.2. )


#2

Hi sscfilms,

The two most common causes of this type of behavior are: poor or poorly compatible media and inappropriate burn speeds…usually too fast, but not always.
TY media is the best stuff out there, but a media problem isn’t impossible, but still pretty darn unlikely.

Please post a few burn logs and we’ll go from there…this should have your burner, firmware, burn speed and MID, etc…

The default location is:
C:\Documents and Settings[I]Administrator Name[/I]\My Documents\DVDFab\Log


#3

I have had problems with 3:10 to Yuma ([B]a Sony movie[/B]) a few weeks ago
but it worked with copying the entire disc - I could not uce the Customize option or remove any other features on the DVD

just played an archived DVD of The Contractor ([B]a Sony movie[/B]) that I made when it came out quite a while ago.
But last chapter 12 had no sound
I tried to reburn it using the newest DVDFab Platinium 4.0.6.2.
Once again - - I could not uce the Customize option or remove any other files on the DVD.
Again when I burned the whole DVD it played fine.

WinXP Home & Taiyo Yuden DVD hub printable blanks

I suspect a protection messes up the copy if certain files are removed??


#4

[QUOTE=sscfilms;1996689]Over the past few months, I have made several backup copies of DVDs in my home library. There seemed to be no problem with the backups and I recieved no error messages. However I am discovering that many will play fine and then freeze up at a certain (unpredictable) point during playback. This happens on at least four different DVD players, although the point that any particular DVD freeezes is not consistent from player to player.

As far as I know, the copies were all verified by DVDFab when they were burnt. I wonder if anybody has had similar problems and what they’ve done to correct/detect the issue.

I have been using DVDFab Platinum 4.0.1.2. while running Vista Home Premium and using Taiyo Yuden DVD blanks. (I just upgraded to DVDFab 4.0.6.2. )[/QUOTE]

I have vista home and compaq computer with liteon burner, I burn at 6x speed seems to work the best. I also frequently do uninstall of program DVDFAB and reinstall and do this as I have found burner programs get messed up and cause freezes and other glitches with time. I also scored some Taiyo Yuden blank DVD’s and burning them resulted with freezes and other glitches also, firmware update; even though new computer and solved the problem. A good registry program helps to keep you computer operating good also, as with so many deleting and uninstalls and reinstalls the registry of the computer seems to get a little bit confused. I have found that doing these things in simplest order first and checking results helps to solve my problems similar to yours. Hope this helps.