Backup SafeDisc2.8 with CloneCD not working

vbimport

#1

I am trying to backup my Originals of Flashpoint GOTY edition and Battlefield 1942 both SafeDisc 2.8. My CD Writer is Lite-On LTR-24102M. I use CloneCD 4.0.1.10 to write the image to disk. Then I use Insektors 1.1.0.12 Prepare function. Then use CloneCD again to write the image back to CD. I used this same process to successfully backup MOHAA. When I try to run with the backup of OFP it gives me a program error “The instruction at 0x00d7aa4e referenced memory at 0x0b1936. The memory could not be read”. 1942 just says put in Original CD. I have read through a bunch of posts and saw a “sheep” list of drives. The list has the LITEON LTR-24102B but seems to be a somewhat dated list. So I was assuming my drive would be compatible since the process worked with MOHAA (SafeDisc2.51). I also tried version 5 of BlindWrite and had the same results. Any suggestions?

Thanks,
Robb


#2

ok, i don’t do ccd, but what i think i know (what a sentence… :wink: ) is that insektors won’t work with the new versions of safedisc…
maybe you want to try out alcohol 120 (you can download a full working trial at http://www.alcohol-soft.com/ ) and use the safedisc (not safedisc 2/3) profile at 4x reading and 4x writing…
Raz