Backup of GPS Navigation CD

vbimport

#1

When I try to backup a CD of a GPS navigation CD I can’t even read the source disck to backup.

I have tried multiple programs Nero, blindwrite last and they all error when trying to read from the source disk.

It is not the disk, because I can copy the entire disk to my harddrive no issue, and there are 10 disks in the navigation set, and they all do this.

I thought it has safedisc v2, but there is only one .exe file, and every program I have tried says the file is not protected, or it is unkown.

Any Ideas?


#2

The first thing to try is scanning your disc again. Try ARay Scanner, ClonyXXL and ProtectionID.

If all three come up with unknown or none then you can be 99% sure there isn’t anything on there.

If that is the case the CloneCD with the “Normal” profile, Alcohol with the “Normal” profile or BlindWrite should do it. Using Nero if there is a protection on the disc will be no good. If there is no protection you could also try the Disc to Disc option.

The only other thing that I could think of is that there is some kind of homemade protection on there. But in this case there shouldn’t be a problem copying it anyway. Especially if you can copy the contents to your hard drive.

Hey if you can do this why not copy off the contents and then burn them back on using Nero. making sure of course to have the same disc name and so forth.


#3

When I use A-Ray scanner it tells me None /unknown protection.

CClonyXXL says that I have SafeDisc V2, which is what I thought I had

ProtectionID however says Scanning -> E:\NAVUSA_M.EXE
[-] File is NON executable…(non MZ)

  • Scan Took : 0.989 Seconds

I am stumped, if it is SafeDisc V2 wouldn’t ProtectionID see this?

Lets assume it is safedisc V2, how do I copy it?

I have tried copying to the drive then using Nero. It appears to work but when I put the disc in the car it starts to read, then errors out.


#4

I have tried to clone the CD, and get the same read errors when using cloneCd.

I have tried the executable unwrappers, unsafedisc, and dumplayerx. They tell me the .exe is not protected similiar to what ProtectionId did.

Any other ideas?


#5

It looks like it could be my recorder, I have a Yamaha CRW-F1E. Any thoughts?


#6

Originally posted by chyates
I have tried to clone the CD, and get the same read errors when using cloneCd.

If it is SafeDisc the read errors are normal. Just sit tight and wait for them to stop.


#7

Does the Yamaha CRW-F1E support Correct EFM encoding of regular bit patterns?

I tried to clone the cd with cloneCD, and then use betablocker, but betablocker doesn’t see any errors in the image.


#8

Well, it was the Yamaha, I went and bought a Lite-on 52327, and everything works great now.


#9

#10

HI,Are you saying you managed to backup your navigation disk?..Razma